<!DOCTYPE html>
<html lang="en-US">
	<head>
		<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="85wAGAWAuJVKY63Av9XQL_d8G9S3oJQ9FIKRL_p_NnA" />
<meta name="msvalidate.01" content="0051B8D8511A2B9F4DE35FC989DC79B8" />
<meta name="p:domain_verify" content="d17b1f4fbc23ea8e105438f14592909f"/>
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>WorthyKids &#8211; Will You Be Friends With Me Activity Sheets | WorthyKids</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//launcher.zo.la' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hachette Book Group &raquo; Feed" href="https://www.worthykids.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hachette Book Group &raquo; Comments Feed" href="https://www.worthykids.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.worthykids.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.worthykids.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.worthykids.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.worthykids.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='hachette-site-css-css'  href='https://www.worthykids.com/wp-content/themes/hachette/static/css/hachette-site.min.css?ver=05d81cc900a3eeb334b8' type='text/css' media='all' />
<link rel='stylesheet' id='hbg-all-domains-css-css'  href='https://www.worthykids.com/wp-content/themes/hachette-book-group/client/build/css/lens-hbg-all-domains.css?ver=9fda5243b6f4c16a6b9c' type='text/css' media='all' />
<link rel='stylesheet' id='hachette-lens-css-css'  href='https://www.worthykids.com/wp-content/themes/hachette-book-group/client/build/css/lens-worthykids.css?ver=9fda5243b6f4c16a6b9c' type='text/css' media='all' />
<link rel='stylesheet' id='hbg-google-fonts-source-sans-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='hbg-leaflet-css-css'  href='https://unpkg.com/leaflet@1.7.1/dist/leaflet.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.worthykids.com/wp-content/mu-plugins/jetpack-9.9/css/jetpack.css?ver=9.9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.worthykids.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.worthykids.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://launcher.zo.la/assets/zbwidget-launcher-0.1.0.js?ver=0.1.0' id='zola-widget-launcher-js'></script>
<script type='text/javascript' src='https://unpkg.com/leaflet@1.7.1/dist/leaflet.js?ver=1.0' id='hachette-leaflet-js-js'></script>
<link rel="https://api.w.org/" href="https://www.worthykids.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.worthykids.com/wp-json/wp/v2/landing-page/1095288" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.worthykids.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.worthykids.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="https://www.worthykids.com/landing-page/worthykids-will-you-be-friends-with-me-activity-sheets/" />
<link rel='shortlink' href='https://www.worthykids.com/?p=1095288' />
<link rel="alternate" type="application/json+oembed" href="https://www.worthykids.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.worthykids.com%2Flanding-page%2Fworthykids-will-you-be-friends-with-me-activity-sheets%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.worthykids.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.worthykids.com%2Flanding-page%2Fworthykids-will-you-be-friends-with-me-activity-sheets%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
					<script>
				window.dataLayer = window.dataLayer || [];
				window.dataLayer.push(
					{"imprint":"hachette","genre":"","genreSecondary":"","genreTertiary":"","format":""}				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="WorthyKids &#8211; Will You Be Friends With Me Activity Sheets" />
<meta property="og:url" content="https://www.worthykids.com/landing-page/worthykids-will-you-be-friends-with-me-activity-sheets/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2021-07-14T21:22:23+00:00" />
<meta property="article:modified_time" content="2021-07-14T21:34:42+00:00" />
<meta property="og:site_name" content="WorthyKids" />
<meta property="og:image" content="https://www.worthykids.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=512%2C512" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="WorthyKids &#8211; Will You Be Friends With Me Activity Sheets" />
<meta name="twitter:image" content="https://www.worthykids.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=240%2C240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Visit the post for more." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.worthykids.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://www.worthykids.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.worthykids.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://www.worthykids.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=270%2C270" />
		<style type="text/css" id="wp-custom-css">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</style>
			</head>
	<body class="landing-page-template-default single single-landing-page postid-1095288 worthykids">
				<div id="page" class="site single-post page imprint">
			<header class="site-header">
	<nav class="site-header__nav swappable" data-swap-location=".imprint-header__menu" data-swap-method="append" data-swap-max="m">
		<a href="https://www.hachettebookgroup.com/">
			<div class="site-header__desktop-logo imprint__global-logo ">
				<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 59.72 59.73"><title>Hachette Logo</title><polygon class="cls-1" points="59.72 59.73 59.72 0 36.93 0 36.93 4.33 55.4 4.33 55.4 55.4 41.26 55.4 41.26 36.93 18.46 36.93 18.46 41.26 36.93 41.26 36.93 59.73 59.72 59.73"/><polygon class="cls-1" points="22.79 18.47 41.26 18.47 41.26 22.79 18.47 22.79 18.47 4.33 4.33 4.33 4.33 55.4 22.79 55.4 22.79 59.73 0 59.73 0 0 22.79 0 22.79 18.47"/></svg>
			</div>
		</a>
		<div class="menu-imprint-nav-container"><ul id="menu-hachette-primary-menu" class="menu site-header__menu" data-toggle-element="site-header__mobile-menu" data-toggle-block="site-header__mobile-menu"><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/genres/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Genres">Genres</a><span id="expand-site-header__sub-menu-1958079639" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1958079639" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1958079639" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1958079639" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1958079639"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.worthykids.com/genre-category/childrens-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Children&#039;s Books">Children&#039;s Books</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.worthykids.com/genre-category/cooking/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Cooking">Cooking</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.worthykids.com/genre-category/fiction/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Fiction">Fiction</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.worthykids.com/genre-category/mind-body-spirit/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Mind, Body, Spirit">Mind, Body, Spirit</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.worthykids.com/genre-category/mystery-thriller/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Mystery &amp; Thriller">Mystery &amp; Thriller</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.worthykids.com/genre-category/nonfiction/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Nonfiction">Nonfiction</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.worthykids.com/genre-category/romance/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Romance">Romance</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.worthykids.com/genre-category/sci-fi-fantasy/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Sci-Fi &amp; Fantasy">Sci-Fi &amp; Fantasy</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.worthykids.com/genre-category/teen-young-adult/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Teen &amp; Young Adult">Teen &amp; Young Adult</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.worthykids.com/genre-category/travel/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Travel">Travel</a></span></li></ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/contributor/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Authors">Authors</a><span id="expand-site-header__sub-menu-1935982806" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1935982806" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1935982806" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1935982806" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1935982806"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/contributor/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Our Authors">Our Authors</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/author-events/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Author Events">Author Events</a></span></li></ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.worthykids.com/landing-page/imprints/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Imprints">Imprints</a><span id="expand-site-header__sub-menu-173474601" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-173474601" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-173474601" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-173474601" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-173474601"><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/grand-central-publishing/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Grand Central Publishing">Grand Central Publishing</a><span id="expand-site-header__sub-menu-1802192821" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1802192821" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1802192821" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1802192821" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1802192821"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/grand-central-publishing/forever/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Forever / Forever Yours">Forever / Forever Yours</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/grand-central-publishing/legacy-lit/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Legacy Lit">Legacy Lit</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/grand-central-publishing/twelve/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Twelve">Twelve</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/orbit/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Orbit Publishing">Orbit Publishing</a><span id="expand-site-header__sub-menu-1867693355" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1867693355" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1867693355" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1867693355" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1867693355"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.worthykids.com/imprint/orbit/page/orbit-catalog/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Orbit">Orbit</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/redhook/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Redhook">Redhook</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-audio/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Hachette Audio">Hachette Audio</a><span id="expand-site-header__sub-menu-1437179183" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1437179183" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1437179183" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1437179183" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1437179183"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-audio/wattpad/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Wattpad">Wattpad</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="#" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Hachette Nashville">Hachette Nashville</a><span id="expand-site-header__sub-menu-2047406370" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-2047406370" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-2047406370" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-2047406370" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-2047406370"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-nashville/center-street/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Center Street">Center Street</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-nashville/faithwords/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="FaithWords">FaithWords</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-nashville/worthy-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Worthy Books">Worthy Books</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Little, Brown and Company">Little, Brown and Company</a><span id="expand-site-header__sub-menu-1522705841" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1522705841" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1522705841" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1522705841" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1522705841"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/back-bay-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Back Bay Books">Back Bay Books</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/little-brown-spark/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Little, Brown Spark">Little, Brown Spark</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/mulholland-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Mulholland Books">Mulholland Books</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/voracious/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Voracious">Voracious</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-books-for-young-readers/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Little, Brown Books for Young Readers">Little, Brown Books for Young Readers</a><span id="expand-site-header__sub-menu-363427002" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-363427002" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-363427002" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-363427002" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-363427002"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-books-for-young-readers/christy-ottaviano-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Christy Ottaviano Books">Christy Ottaviano Books</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-books-for-young-readers/jimmy-patterson/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="JIMMY Patterson">JIMMY Patterson</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-books-for-young-readers/lb-kids/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="LB Kids">LB Kids</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-books-for-young-readers/poppy/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Poppy">Poppy</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Perseus">Perseus</a><span id="expand-site-header__sub-menu-792458406" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-792458406" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-792458406" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-792458406" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-792458406"><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/avalon-travel/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Avalon Travel">Avalon Travel</a><span id="expand-site-header__sub-menu-1523252480" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1523252480" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1523252480" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/basic-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Basic Books">Basic Books</a><span id="expand-site-header__sub-menu-1079445036" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1079445036" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1079445036" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/hachette-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Hachette Books">Hachette Books</a><span id="expand-site-header__sub-menu-1491454618" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1491454618" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1491454618" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/publicaffairs/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="PublicAffairs">PublicAffairs</a><span id="expand-site-header__sub-menu-968737608" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-968737608" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-968737608" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/running-press/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Running Press">Running Press</a><span id="expand-site-header__sub-menu-598348211" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-598348211" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-598348211" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span></li>	</ul>
</li></ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/video/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Videos">Videos</a><span id="expand-site-header__sub-menu-1417696438" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1417696438" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1417696438" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1417696438" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1417696438"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/author-inquiry/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Author Inquiry">Author Inquiry</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/book-trailers/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Book Trailers">Book Trailers</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/the-current/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="The Current">The Current</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.worthykids.com/landing-page/meet-the-author-video/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Meet the Author">Meet the Author</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.worthykids.com/landing-page/wordsmithing/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Wordsmithing">Wordsmithing</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/bold-recommendations/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Bold Recommendations">Bold Recommendations</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/book-your-next-romance/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Book Your Next Romance">Book Your Next Romance</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/shelf-life/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Shelf Life">Shelf Life</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/hbg-films/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="HBG Films">HBG Films</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.worthykids.com/landing-page/recommendations-from-the-african-diaspora/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Recommendations from the African Diaspora">Recommendations from the African Diaspora</a></span></li></ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/blogs-hub" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Blogs">Blogs</a><span id="expand-site-header__sub-menu-1997226412" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1997226412" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1997226412" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1997226412" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1997226412"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.novelsuspects.com/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Novel Suspects">Novel Suspects</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/the-current/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="The Current">The Current</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/open-book/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Open Book">Open Book</a></span></li></ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.worthykids.com/landing-page/about-hachette-book-group-2/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="About">About</a><span id="expand-site-header__sub-menu-153417908" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-153417908" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-153417908" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-153417908" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-153417908"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.worthykids.com/landing-page/about-hachette-book-group-2/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="About Hachette Book Group">About Hachette Book Group</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/about/careers/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Careers">Careers</a></span></li></ul>
</li></ul></div>	</nav>
</header>

<header id="site-header" class="site-header imprint-header worthykids">
	
<div class="site-header__top site-header__default" data-toggle-element="site-header__search">
	<div class="site-header__mobile-menu-toggle">
		<button class="site-header__hamburger toggleable" data-toggle-target="site-header__mobile-menu" data-toggle-block="site-header__mobile-menu">&#9776;</button>
	</div>

	<h2 class="site-header__branding">
		
	<a class="site-header__branding--imprint-header-logo__desktop" href="https://www.worthykids.com/">
		<svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 267.19 124.21"><defs><style>.worthykids-logo-cls-1{fill:#fefefe;}.worthykids-logo-cls-2{fill:#f98237;}.worthykids-logo-cls-3{fill:#08b6d7;}.worthykids-logo-cls-4{fill:#962d8c;}.worthykids-logo-cls-5{fill:#93c85a;}</style></defs><title>Worthy Kids</title><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path d="M43.37,74.71c-2.39-.52-4.69-.18-7-.31-.43,0-.81.18-1.26.08a7.91,7.91,0,0,0-1.54-.06c-.47,0-1,0-1.41,0a10.83,10.83,0,0,1-.37-1.94c-.21-1.07-.33-2.15-.61-3.21a9.88,9.88,0,0,1-.34-1.92,5.58,5.58,0,0,0-.39-1.87.45.45,0,0,1-.06-.21c.15-1-.37-1.84-.25-2.78a1.67,1.67,0,0,0-.21-1,6.68,6.68,0,0,1-.45-2.31c-.15-1.22-.45-2.41-.57-3.63-.06-.73-.31-1.47-.44-2.21s-.38-1.41-.42-2.08c-.09-1.13-.53-2.25-.27-3.37a1.31,1.31,0,0,0-.33-1.48c-.32-.25,0-.74-.42-.91.16-.68-.34-1.27-.24-1.94.07-.48-.33-.85-.25-1.34a11.52,11.52,0,0,0,0-1.44c0-.08,0-.21,0-.23-.75-.49-.21-1.42-.7-2,.13-.71-.36-1.32-.41-2-.19.93-.39,1.86-.56,2.8-.21,1.21-.4,2.41-.53,3.64a5.42,5.42,0,0,1-.23,1.45c-.18.46-.07.93-.22,1.34-.37,1-.28,2.17-.7,3.19A5.14,5.14,0,0,1,22.94,51a17.31,17.31,0,0,1-.63,3.33,1.36,1.36,0,0,0-.06.45,7.63,7.63,0,0,1-.44,2.46c-.17.5.12,1.09-.28,1.56.18.8-.42,1.52-.23,2.3.11.44-.32.69-.27,1.11a1.84,1.84,0,0,1-.19,1.11c-.2.42.14,1-.27,1.45.18.79-.27,1.51-.27,2.3a5.55,5.55,0,0,1-.37,1.87c-.21.54.1,1.17-.32,1.67.16.75-.33,1.43-.25,2.18,0,.41-.33.75-.26,1.22,0,.2-.26.45-.61.41-1.74-.16-3.44.34-5.18.26s-3.59,0-5.34,0c-.56-.59-.16-1.4-.6-2,.14-1.11-.42-2.17-.23-3.26.11-.62-.25-1.12-.27-1.7s.27-1.12-.21-1.59a.14.14,0,0,1,0-.11c.15-1-.39-1.92-.24-2.9.18-1.27-.39-2.48-.24-3.74-.52-.66,0-1.55-.48-2.21a.3.3,0,0,1,0-.23.94.94,0,0,0,0-1c-.17-.3.14-.79-.26-1.09,0,0,0-.16,0-.24a11.39,11.39,0,0,0-.29-3.13c-.11-1,0-2-.23-2.9a14.23,14.23,0,0,0-.24-2c-.28-.71,0-1.41-.22-2.07a13,13,0,0,1-.2-3.63c0-.34-.29-.53-.27-.86s.14-.63-.17-.89a.35.35,0,0,1-.06-.21c.1-1.1-.33-2.15-.27-3.26A17,17,0,0,0,3.24,33c-.4-.22,0-.35.07-.54,0-.59-.44-1.1-.26-1.7-.44-.6-.22-1.29-.23-1.94a7.65,7.65,0,0,0-.46-2.69.61.61,0,0,1,0-.23c.15-1.1-.39-2.15-.25-3.26a.85.85,0,0,0-.22-.88c-.08-.06,0-.31,0-.46a3.15,3.15,0,0,0,0-2.44,15.38,15.38,0,0,1-.48-2.68c-.05-.38.16-.8-.22-1.11a.27.27,0,0,1,0-.23c.55-.5.17-1,0-1.47A3.15,3.15,0,0,1,.9,11.86C1,10.64.47,9.46.65,8.24.29,7.62.54,6.92.38,6.3A11.85,11.85,0,0,1,.17,3.52,1.76,1.76,0,0,0,.1,3.19c-.27-.93,0-1.46.9-1.48,1.84,0,3.68,0,5.52,0A3.53,3.53,0,0,0,8.22,2,4.33,4.33,0,0,0,9.77,1.8a1.69,1.69,0,0,1,.91-.09.5.5,0,0,1,.53.51,2.16,2.16,0,0,1,0,.36c-.11,1,.42,1.92.24,2.9.37.61.18,1.29.25,1.94A8.24,8.24,0,0,1,11.94,9a2.15,2.15,0,0,0,.23,1.58c-.18,1,.3,2,.25,3-.06,1.21.4,2.39.23,3.62a4.25,4.25,0,0,1,.23,2.18c0,.5.34.92.27,1.46a1.77,1.77,0,0,0,.22,1.46.48.48,0,0,1,0,.24,10.64,10.64,0,0,0,.3,3.13c.12,1,0,2.05.22,3a9.59,9.59,0,0,1,.19,2.19c0,.5.32.93.27,1.46a2.38,2.38,0,0,0,.16,1.37c.21.41-.09,1.07.09,1.51a4.61,4.61,0,0,1,.18,2.2c0,.61.31,1.1.29,1.7a4.88,4.88,0,0,0,.17,1.59,8.51,8.51,0,0,1,0,2.37c.26.16.47.2.48-.18A4.13,4.13,0,0,1,16,41.46c.16-.41.08-.88.23-1.35s.08-1.2.23-1.82c.1-.39.45-.75.3-1.2.34-.22.23-.56.22-.86a6.75,6.75,0,0,1,.65-2.62,3.35,3.35,0,0,0,.32-1.55c0-.32,0-.64,0-1a9.49,9.49,0,0,1,.61-3.46c.14-.51,0-1.08.34-1.55.21-.26-.22-.43-.25-.73a12.46,12.46,0,0,1,.36-2.5c0-.12.15-.25.14-.42a7.68,7.68,0,0,1,.47-2.68c.17-.51-.23-1.11.22-1.59-.14-1,.41-1.76.55-2.66a17.52,17.52,0,0,0,.42-4c0-.32.24-.46.27-.74a7.16,7.16,0,0,0,.22-2.06c-.08-.42.36-.67.27-1.11a.9.9,0,0,1,.21-1c.08-.06,0-.3,0-.46A3.5,3.5,0,0,1,22,4.79c.17-.41-.11-.93.26-1.34.08-.09,0-.32,0-.47a1.22,1.22,0,0,1,.63-1.28c1.36,0,2.72,0,4.08,0,1.12,0,1.48.36,1.53,1.46a4,4,0,0,0,.15.77,22.29,22.29,0,0,1,.55,3.13,8,8,0,0,0,.25,1.22,6.27,6.27,0,0,0,.2,1.24,5.2,5.2,0,0,1,.24,1.69,8,8,0,0,1,.29,2.17,23.49,23.49,0,0,1,.67,3.44,5.65,5.65,0,0,1,.3,2.29,1.68,1.68,0,0,0,.13.65c.25,1,.41,2.08.57,3.13A2.76,2.76,0,0,0,32.07,24c.17.3-.08.74.22,1.11.16.2.06.62,0,.94s.21.55.28.85c.26,1.34.13,2.75.69,4-.18.75.36,1.44.23,2.18-.07.41.37.66.27,1.1a2.06,2.06,0,0,0,.17,1,6.89,6.89,0,0,1,.24,1.69c0,.71.42,1.35.29,2.06.52.52,0,1.27.45,1.86.24.34-.09.87.23,1.35.2.3,0,.83.11,1.27a7,7,0,0,0,.44-1.8,15.7,15.7,0,0,1,.44-3.41,3.84,3.84,0,0,0,0-1,4.8,4.8,0,0,1,.34-1.77,4.34,4.34,0,0,0,.23-3.14,2.53,2.53,0,0,1,.2-1.29c0-.13.22-.21.19-.4a24.66,24.66,0,0,1,.26-3.74c0-.52-.18-1.05.19-1.6.25-.38-.2-1,.26-1.45,0,0,0-.15,0-.23-.18-1.22.36-2.4.23-3.62,0-.48.37-.83.27-1.34a1.88,1.88,0,0,1,.19-1.36c.15-.23,0-.62,0-.94a3.79,3.79,0,0,1,.1-1.63c.26-.48-.15-1.06.37-1.42.06,0,0-.23,0-.35a14.68,14.68,0,0,1,.29-3.62,19.18,19.18,0,0,1,.23-2.53A20.44,20.44,0,0,1,40.19,4a5.17,5.17,0,0,0,.05-1.89,1.87,1.87,0,0,1,1.52-.39c.64,0,1.28,0,1.92,0a3.27,3.27,0,0,1,1,.16,1.8,1.8,0,0,0,1.58-.09.74.74,0,0,1,.45-.08c1.36,0,2.72,0,4.08,0,.63,0,.86.32.66.89-.05.13-.2.23-.17.41.15,1.18-.39,2.32-.23,3.5.07.56-.34,1-.28,1.58s.22,1-.21,1.46c0,0,0,.08,0,.12.18,1-.38,2-.24,3,.09.59-.32,1.09-.26,1.7a2.25,2.25,0,0,1-.22,1.7c.18.91-.39,1.76-.23,2.66.1.64-.31,1.18-.28,1.82s.25,1.18-.21,1.7a.48.48,0,0,0,0,.24c.16,1.22-.34,2.4-.24,3.62,0,.51-.32.93-.26,1.46a1.83,1.83,0,0,1-.22,1.47s0,.15,0,.23a12.75,12.75,0,0,1-.28,3.14c-.13,1.41-.24,2.84-.48,4.23-.12.66-.07,1.32-.23,2a17.38,17.38,0,0,0-.23,2.78c0,.44-.22.87-.24,1.34a2.29,2.29,0,0,1-.18,1.37c-.21.35.08,1-.07,1.4-.25.73-.06,1.5-.25,2.18s-.06,1.41-.23,2.07,0,1.65-.26,2.41a18.28,18.28,0,0,1-.27,2c-.29.7,0,1.44-.19,2.09a8.74,8.74,0,0,0-.21,2.54c0,.47-.34.85-.26,1.35a2.82,2.82,0,0,1-.17,1.23c-.2.6,0,1.31-.29,1.92.18,1.23-.29,2.41-.24,3.63,0,.5-.33.92-.26,1.46a1.93,1.93,0,0,1-.21,1.46c-.06.08,0,.24,0,.36.1,1-.39,1.91-.24,2.9-.32.43-.23,1-.24,1.58m-3.22-2.43s-.11.06-.14.11,0,.15.11.1a.32.32,0,0,0,.1-.14s0,0-.21.26V72.5a.73.73,0,0,0-.19.07c-.06,0,0,.11,0,.14s.09-.07.28-.43m-1.74-.47-.08.09a.77.77,0,0,0,.16.07s0,0,.08-.07l-.16-.09m1.09,0-.09-.08a.8.8,0,0,0-.08.16s.05,0,.08.08l.09-.16"/><path d="M190.25,74.07c0-.85,0-1.65,0-2.45a2.56,2.56,0,0,1,.2-1.48,1.12,1.12,0,0,0,0-1,2.41,2.41,0,0,1-.2-1.48c0-4.2,0-8.4,0-12.6a1.59,1.59,0,0,1,.19-1.13,1,1,0,0,0,0-.91c-.36-.53-.13-1.07-.21-1.6a.62.62,0,0,1,.25-.62.71.71,0,0,0,.1-1c-.19-.27,0-.63-.31-.85-.11-.07-.11-.38,0-.55a1.67,1.67,0,0,0,.12-1.58,3.41,3.41,0,0,1-.17-1.24c0-1.72,0-3.44,0-5.16,0-.61-.21-1.24.21-1.83.18-.25-.25-.49-.24-.85,0-3.4,0-6.8,0-10.2a1,1,0,0,1,.1-.56,1.75,1.75,0,0,0,0-1.45,2.4,2.4,0,0,1,0-1.69,2.16,2.16,0,0,0,0-1.6,2.18,2.18,0,0,1-.14-.78c0-1.68,0-3.36,0-5,0-.59.36-1.08.27-1.7s0-1.2,0-1.8.21-1-.22-1.47a.34.34,0,0,1,0-.34c.42-.62.19-1.3.22-1.95a1.94,1.94,0,0,0-.16-1,1.42,1.42,0,0,1,.07-1.35,1,1,0,0,0,.08-.91c-.45-1.08-.11-2.18-.22-3.27,0-.38.23-.54.57-.6a.24.24,0,0,1,.12,0c1.78.18,3.52-.32,5.3-.27a13.14,13.14,0,0,0,2.18.29c.75-.09,1.52,0,2.27,0,.35,0,.5.37.84.35,0,2,.11,4,0,6a13.81,13.81,0,0,0-.17,3.26,45.6,45.6,0,0,1,.2,6.5c0,2.24,0,4.48,0,6.72v6.6c.29.21.62.1.92.1h6.6c.79,0,.86-.09.88-.89,0-.12,0-.24,0-.36a12.18,12.18,0,0,1,.19-2.68,3.09,3.09,0,0,0-.11-1.71,3.29,3.29,0,0,1,.08-2.31,1.17,1.17,0,0,0,.06-.91,5.74,5.74,0,0,1-.21-2.43,10,10,0,0,1,0-2.51,4.08,4.08,0,0,0,.16-1.94,7.88,7.88,0,0,1-.19-2.31c0-.33-.16-.72.19-1a.25.25,0,0,0,0-.22c-.47-.85-.17-1.77-.22-2.66s0-1.92,0-2.88,0-1.84,0-2.76a7.54,7.54,0,0,0,.24-1.58.63.63,0,0,0-.26-.49c.25-.24.55-.11.81-.12q2.82,0,5.64,0c.57,0,1.17-.15,1.7.23a.55.55,0,0,0,.47,0c.66-.41,1.38-.15,2.06-.24.75,1.57.75,1.57.19,2.22,0,.46.73.83.18,1.36a1.76,1.76,0,0,1,.25,1.1c0,.29-.35.58,0,.89,0,0,0,.16,0,.23.14.45-.43.83-.21,1.21s.09.77.23,1.1c.22.49-.6.92,0,1.37,0,.48,0,1,0,1.44v8.52a11.87,11.87,0,0,0-.09,1.41c.06.51,0,1,.08,1.51s0,1.12,0,1.68V43.12c0,.52,0,1.05,0,1.56s.2,1.24-.21,1.84c-.14.21.39.5.22.84-.27.5,0,1,0,1.49s0,1.12,0,1.68V52.2c0,.64,0,1.29,0,1.92a3.66,3.66,0,0,1-.17,1.25,2.59,2.59,0,0,0,.08,1.59,4.46,4.46,0,0,1,0,2.56,3.16,3.16,0,0,0-.07,1.61A5.1,5.1,0,0,1,221,64c0,.08-.05.2,0,.23a.74.74,0,0,1,.21.86,1,1,0,0,0,0,.77,4.31,4.31,0,0,1,0,1.08V68.8c0,1.13,0,2.24,0,3.36a4.41,4.41,0,0,1-.36,2.21c-.76.35-1.48-.27-2.38-.45l.33.38c-.06,0-.12.11-.19.11-.27,0-.42-.3-.74-.25s-.23.26-.3.43-.25-.11-.33-.18c-.34-.29-.52.37-.93.08s-.77-.06-1.16-.07a2.94,2.94,0,0,0-1.07,0c-1.12.42-2.26.11-3.39.22a1.92,1.92,0,0,1-.24,0,.52.52,0,0,1-.51-.53,27.76,27.76,0,0,1,0-4.08,4.2,4.2,0,0,0,0-2.33,1.65,1.65,0,0,1,0-.59c0-2.32,0-4.64,0-7,0-.33-.16-.72.21-1a.39.39,0,0,0,0-.35,4.61,4.61,0,0,1-.22-2.3c0-.8,0-1.6,0-2.4,0-.22-.07-.46.17-.66s.12-.41.06-.55a2.49,2.49,0,0,1,0-1.86,1.59,1.59,0,0,0-.16-1.48c-.13-.17,0-.53,0-.81V43.61a1.44,1.44,0,0,0-1.4-.65c-1.64,0-3.28,0-4.92,0a9.34,9.34,0,0,0-1.1.19c-.75.09-.8.64-1,1.1a2.61,2.61,0,0,0,0,.84v28c0,.53.12,1.1-.5,1.6-3.12,0-6.44,0-9.75,0-.5,0-.69-.31-1-.6M218.09,2.9c0-.11,0-.22-.16-.19s-.07.12-.08.18,0,.23.16.2.05-.12.08-.19m.15,1.4c.14-.08.09-.21.08-.31s-.11-.1-.15-.09-.08.2-.07.31.09.06.14.09m1.56,59.16.09.16s.08-.06.08-.08a.8.8,0,0,0-.08-.16l-.09.08M220.22,10l-.09-.15s-.08.06-.07.08a.71.71,0,0,0,.07.16l.09-.09"/><path d="M122.57,3.18c.45,0,.55-.16.48-.42.23-.15.41.16.56.82.15,0,.14-.1.16-.21.06-.34-.2-.77.19-1A3.25,3.25,0,0,1,125.1,2a1.41,1.41,0,0,1,1,.07,3.43,3.43,0,0,0,2.38.63c.1,0,.21.09.31.13a16.27,16.27,0,0,1,6.25,4.59c.54.63.94,1.37,1.42,2A10.66,10.66,0,0,1,137.64,12c.25.67.32,1.46.54,2.18a7.93,7.93,0,0,1,.23,2.42c0,2.56,0,5.12,0,7.68,0,.45.2.93-.21,1.35-.16.16.2.34.2.49,0,1.56,0,3.12,0,4.68-.5.4-.2,1-.39,1.52a16.34,16.34,0,0,1-1.23,2.85A9.13,9.13,0,0,1,134,38.18a8.65,8.65,0,0,0-.76.69c.39.31.73.62,1.08.85a9,9,0,0,1,3.36,4.85,12.75,12.75,0,0,1,.72,4.5c0,5.88,0,11.76,0,17.64a3.64,3.64,0,0,0,.11,1.63c.26.47-.16,1,.36,1.42.08.06,0,.32,0,.47-.15.6.3,1.12.24,1.7s.31,1,.35,1.53a1,1,0,0,0,.38.84,2.08,2.08,0,0,1-.58.38c-.43.17-.68-.49-1.18-.12-.29.21-.83.09-1.22.12-.32-.31-.05-.45.1-.63-.08-.08-.19-.25-.25-.23-.47.11-.93-.35-1.4,0-.12.54.16.29.37.18.16.17,0,.38.08.57-.59.11-.59.11-.83-.37-.27.29-.53.58-1,.49s-1.18.2-1.69-.22c-.57.43-1.22.16-1.84.21s-1.18,0-1.76,0a1,1,0,0,1-.24-.54,27.28,27.28,0,0,0-.54-3.13,4.5,4.5,0,0,1-.28-1.7c-.5-.43,0-1.13-.47-1.61-.21-.24.26-.46.22-.73-.11-.84.27-1.73-.22-2.55-.09-.14,0-.39,0-.59a20,20,0,0,1,0-3,35.06,35.06,0,0,0,.22-4.46c0-.41.44-.82.2-1.21s-.11-.61-.23-.86a4.8,4.8,0,0,1,.15-3.36c0-.19.18-.43.09-.54-.38-.5-.19-1.06-.21-1.59a10.91,10.91,0,0,0-.53-2.55,4,4,0,0,0-1.59-1.82,2.18,2.18,0,0,0-1.6-.49c-.71,0-1.44,0-2.16,0-.33,0-.72.14-1-.23-.25.39-.66.17-1.06.28V74.63h-3.3c0-.14-.09-.38-.17-.39-.24,0-.09.2-.22.34s-.07.07-.14.07H109.4c-.9,0-1.23-.31-1.23-1.16V57.06c0-.26-.06-.54.21-.76a.48.48,0,0,0,0-.45c-.42-.4-.22-.9-.22-1.35q0-4.2,0-8.4a5.44,5.44,0,0,1,.19-2.19,1.42,1.42,0,0,0-.12-1.25c-.25-.43-.06-1-.08-1.52a4.45,4.45,0,0,1,.44-2.58c.17-.28,0-.43-.44-1,0-1.32.06-2.64,0-4s.3-2.57.25-3.86a4,4,0,0,0-.18-1.36,2.85,2.85,0,0,1,.1-1.59,9.11,9.11,0,0,0,.05-2.95c-.34-.23-.2-.58-.2-.88,0-5.72,0-11.44,0-17.16,0-.88.24-1.76.26-2.66a.8.8,0,0,1,.6-.82,5.15,5.15,0,0,1,1.39-.4c3.29.18,6.57-.33,9.86-.27a12.2,12.2,0,0,0,2.59.24c-.42.42-.31.83-.32,1.27v0a.73.73,0,0,0-.19.07c-.06,0,0,.11.05.14s.09-.07.14-.17m-9,64h.11a1.46,1.46,0,0,0-.07-.19c0-.06-.11,0-.14,0s.06.09.21.14c0,.16.07.24.46.38a.55.55,0,0,0-.12-.14c-.1,0-.15,0-.1.1a.38.38,0,0,0,.14.11s.05,0-.14-.21a1,1,0,0,1,.14-.46.38.38,0,0,0-.14.11c-.05.1,0,.15.1.1s.08-.08.11-.14,0,0-.21.15Zm1,2.88h.11a1.46,1.46,0,0,0-.07-.19c0-.06-.11,0-.14,0s.06.09.67.28a1.1,1.1,0,0,0-.12-.14c-.11.07-.37-.14-.32.1s.28.19-.13-.1m4.91-36.24c1.5,0,2.93,0,4.35,0a2.05,2.05,0,0,0,1.16-.37c.51-.38,1.15-.63,1.45-1.27a9.9,9.9,0,0,0,1-3c.09-.65-.26-1.2-.25-1.82,0-1,0-1.91,0-2.87a1.55,1.55,0,0,1,.06-.69,2.73,2.73,0,0,0,.12-2.07,10.25,10.25,0,0,1-.18-1.71,3.45,3.45,0,0,1,.4-1.63,1.08,1.08,0,0,0-.08-1,7,7,0,0,1-.56-1.57,3.62,3.62,0,0,0-3-2.63,18.5,18.5,0,0,0-3.94,0,.53.53,0,0,0-.55.61c0,.19,0,.39,0,.59V33.86Zm-6.19,35.69c.21,0,.45.15.69-.07-.28-.14-.49-.15-.69.07m21.51,4.3s-.05-.14-.09-.14-.24-.07-.31.07,0,.15.09.15.23.06.31-.08M117.56,70l.09.09a.71.71,0,0,0,.07-.16s0-.06-.07-.08l-.09.15M112,67.13l.09.09a.71.71,0,0,0,.07-.16s0-.06-.07-.08l-.09.15m1.77,3.45s-.08.06-.08.08,0,.1.08.16.08-.06.07-.08a.46.46,0,0,0-.07-.16m.81.15-.09-.15s-.08.06-.08.08,0,.1.08.16a.76.76,0,0,1,.09-.09m-.18.48a.76.76,0,0,1,.09.09.71.71,0,0,0,.07-.16s0-.06-.07-.08l-.09.15m-.31,2.09a.6.6,0,0,0-.08-.08.8.8,0,0,0-.08.16s0,.05.08.08a1.19,1.19,0,0,0,.08-.16m-.48-8.16a.6.6,0,0,0-.08-.08.8.8,0,0,0-.08.16s.05,0,.08.08l.08-.16m.16,3.52s-.08.06-.08.08,0,.1.08.16.08-.06.07-.08a.46.46,0,0,0-.07-.16"/><path d="M93.29,38.15c0,8,0,15.92,0,23.88a12.49,12.49,0,0,1-1.16,5,15.29,15.29,0,0,1-1.29,2.22c-.32.49-.94.78-1.39,1.21s-.24,1.12-.77,1.48c-1.12.75-1.94,2-3.4,2.21a5,5,0,0,1-2.21,1,2.15,2.15,0,0,1-.77.15,1.26,1.26,0,0,0-.64.22,2.3,2.3,0,0,1-1.2.29c-.61,0-1.19.23-1.82.25s-1.36-.38-2.06-.27a5.84,5.84,0,0,1-2.16-.32,9.73,9.73,0,0,1-1.88-.65c-.62-.25-1.2-.59-1.81-.85a8.65,8.65,0,0,1-2.14-1.47,14,14,0,0,1-4.23-5.67,10.68,10.68,0,0,1-1.06-5c0-.26.12-.56-.16-.77a.24.24,0,0,1,0-.32c.57-.61.21-1.33.21-2q0-3.42,0-6.84c0-.61.18-1.25-.22-1.83a.34.34,0,0,1,0-.34c.43-.4.2-.9.22-1.35,0-.84,0-1.68,0-2.52,0-.41-.18-.87.22-1.23.08-.08.06-.33,0-.47-.46-1.1-.15-2.25-.22-3.38a5.34,5.34,0,0,1,0-1.44c.08-.4-.32-.75-.05-1.13-.39-.31-.13-.58,0-.87a3.1,3.1,0,0,0,.11-2.37c-.08-.28-.19-.62-.09-.78.4-.61.15-1.14,0-1.74-.08-.29-.16-.57-.25-.86s.25-.42.24-.73a36.33,36.33,0,0,0-.07-4.31,14,14,0,0,1-.15-3.87c.32-2.21.1-4.41.2-6.62a.94.94,0,0,1,.18-.65.82.82,0,0,0,0-.79,2.67,2.67,0,0,1,.13-2.43A3.58,3.58,0,0,0,64,10.92a5,5,0,0,1,1.26-2.85,7,7,0,0,0,1.16-2.16A3.09,3.09,0,0,1,67,4.83a12.09,12.09,0,0,1,2.29-2c.34-.22.71-.4,1-.65a4.16,4.16,0,0,1,1-.67,8.65,8.65,0,0,1,1.31-.33c.64-.12,1.17-.61,1.84-.76a8.91,8.91,0,0,1,2-.41c1.28,0,2.56,0,3.84,0,.49,0,.86.34,1.33.27.36.6,1,.46,1.49.47a14,14,0,0,1,2.27.89c.88.58,1.76,1.16,2.63,1.75.35.24.75.46.68,1a.8.8,0,0,1,.48,1c.42.2.31.91,1,.94a1.24,1.24,0,0,1,1,.9c.29.76.75,1.45,1.06,2.2A9.11,9.11,0,0,1,93,11.64,21.29,21.29,0,0,1,93.3,14q0,12.06,0,24.11M80.1,73.21c-.16.05-.38-.1-.47.15.14.09.2.28.44.29a1.84,1.84,0,0,1,.16-.65.38.38,0,0,0-.14.11c0,.1,0,.15.1.1a.23.23,0,0,0,.11-.14s0,0-.2.14m5-9.34c0-.17.11-.38-.14-.47-.09.13-.29.19-.29.43a1.49,1.49,0,0,1,.37.06c.26.38.63.15.92.18.09,0,.11-.1,0-.18s-.56,0-.86,0m-.82,4.53a.69.69,0,0,0,.1-.19c0-.16,0-.29-.24-.27,0,.15-.09.36-.1.11.16-.25,0-.43.18-.55s.62.1.88-.16c-.18-.13-.26-.41-.55-.36l-1.33.39c.43,0,.71.13,1.06,1M82,62c0-1,0-2.06,0-3.1a3.85,3.85,0,0,1,.21-1.6c.12-.28.32-.75.23-.94s-.07-.74-.23-1a2,2,0,0,1-.2-1.24c.08-1.73-.24-3.47.22-5.18.21-.79-.27-1.53-.23-2.3.11-2-.22-3.94.22-5.91a5.4,5.4,0,0,0-.18-2.06,11.55,11.55,0,0,1,0-2.63,6.49,6.49,0,0,1,.21-2.55,1.31,1.31,0,0,0,0-1,1.3,1.3,0,0,1-.16-.9c.06-1.05-.22-2.13.23-3.14-.14-1.33.18-2.65-.2-4A10,10,0,0,1,82,22a1.11,1.11,0,0,1,.22-.76.71.71,0,0,0,0-.68c-.33-.31-.19-.67-.2-1s0-1,0-1.44.21-.88,0-1.38a3,3,0,0,1,0-1.42c.09-.58-.35-1-.27-1.59,0-.34-.32-.52-.49-.74-1.3-1.67-2.68-2.2-4.58-1.25a4.09,4.09,0,0,0-2,2.14A5,5,0,0,0,74.34,16c.59.64-.12,1.43.23,2.1-.39.39-.18.89-.24,1.34-.17,1.11.27,2.16.25,3.26,0,1.52,0,3,0,4.56v33.6a2.21,2.21,0,0,0,.08,1,5.45,5.45,0,0,0,1.91,2.22c.91.64,1.86.39,2.81.45a.3.3,0,0,0,.2-.08c.67-.63,1.66-.9,2-1.91.07-.2.3-.35.47-.54m7.2,2.4c-.27-.21-.79.09-.78-.5,0-.13-.25-.12-.36,0v1.29c.39-.36.84-.36,1.14-.77M90.38,23.5a.45.45,0,0,0-.14-.5.57.57,0,0,0-.73-.12c-.3.16-.23.36-.07.61s-.22.27-.19.46a.61.61,0,0,0,.66,0c-.07-.19-.43-.32-.14-.57s.37.12.61.15m-25,28.12.31-.72H65c.09.26-.15.41-.24.63.18.16.38,0,.59.09M91,23.47c.07-.58.62-.88.26-1.38-.47.33-.43.75-.26,1.38m-8.07,47c-.19.2-.3.34-.5.34s-.22.2-.17.34a.24.24,0,0,0,.38.09.66.66,0,0,0,.29-.77m-.49,1.93c-.48.56-.48.56,0,1.09Zm7.77-48c.3.05.62.27.91-.07a1.11,1.11,0,0,0-.91.07m-4,45.5c.17-.25.6-.37.24-.78-.09.24-.48.31-.24.78m-9.41-.58c.21,0,.45.15.69-.07-.28-.14-.49-.15-.69.07m1.54.23c.28.06.28.06.26-.26Zm2,5.49s0,.07.08.07.24,0,.31,0a.34.34,0,0,0,.07-.3c-.15-.22-.22,0-.31.09a.77.77,0,0,0-.15.16m-6.26-5a.55.55,0,0,0,.74,0,.55.55,0,0,0-.74,0m4.21,2.52a.29.29,0,0,0,0-.48.29.29,0,0,0,0,.48m3.24-1c0-.06,0-.18-.08-.19s-.18.09-.16.2,0,.18.08.19.17-.08.16-.2m8-6.48a.3.3,0,0,0,0,.49.3.3,0,0,0,0-.49m0-43.44a.3.3,0,0,0,0,.49.3.3,0,0,0,0-.49m-7.32,43c0-.06,0-.18-.08-.19s-.18.09-.16.2,0,.18.08.19.17-.08.16-.2m1.92,4.93a.29.29,0,0,0,.48,0,.28.28,0,0,0-.48,0m-.24.12c0-.12,0-.22-.16-.2s-.07.13-.08.19,0,.22.16.2.05-.12.08-.19m-4.32,0c0-.06,0-.18-.08-.19s-.18.09-.16.2,0,.18.08.19.17-.08.16-.2m6.84-1.91a.29.29,0,0,0,0,.48.29.29,0,0,0,0-.48m-4,.84a.28.28,0,0,0-.48,0,.29.29,0,0,0,.48,0m.84.12a.29.29,0,0,0,0,.48.29.29,0,0,0,0-.48m1.44-3.36a.29.29,0,0,0,0-.48.29.29,0,0,0,0,.48m-9.51,3.92-.09-.08a.8.8,0,0,0-.08.16s0,0,.08.08l.09-.16M80,69.14s-.08.06-.08.08,0,.1.08.16.08-.06.07-.08a.46.46,0,0,0-.07-.16m6.24-.72s-.08.06-.08.08l.08.16s.08-.06.07-.08a.46.46,0,0,0-.07-.16m-1.08-.6s-.06-.08-.08-.08l-.16.08s.06.08.08.07a.77.77,0,0,0,.16-.07m-12.69-.45a.76.76,0,0,1,.09.09.71.71,0,0,0,.07-.16s0-.06-.07-.08l-.09.15m9.36,2.4a.76.76,0,0,1,.09.09A.71.71,0,0,0,82,69.7s0-.06-.07-.08l-.09.15m-8.94.48-.09-.15s-.08.06-.08.08,0,.1.08.16a.76.76,0,0,1,.09-.09m6.48.24-.09-.15s-.08.06-.08.08,0,.1.08.16Zm5.4-.12-.09.09a.77.77,0,0,0,.16.07s0,0,.08-.07l-.15-.09m-3.9-3.24.09.09a.71.71,0,0,0,.07-.16s0-.06-.07-.08l-.09.15m2.46,4.2-.09.09a.77.77,0,0,0,.16.07s0,0,.08-.07l-.15-.09m-10.2.29L73,71.54a.8.8,0,0,0-.08.16s0,0,.08.08l.09-.16m6.6.36.15-.08s-.06-.08-.08-.08l-.16.08.09.08m.18-5.09A.76.76,0,0,1,80,67a.71.71,0,0,0,.07-.16s0-.06-.07-.08l-.09.15m3,5.13s-.08.06-.08.08l.08.16s.08-.06.07-.08a.46.46,0,0,0-.07-.16M89,65.93l.09.09a.71.71,0,0,0,.07-.16s0-.06-.07-.08l-.09.15M83.09,72.5s-.08.06-.08.08,0,.1.08.16.08-.06.07-.08a.46.46,0,0,0-.07-.16m-10.56.72s-.08.06-.08.08,0,.1.08.16.08-.06.07-.08a.46.46,0,0,0-.07-.16m-3.75-7.84-.09-.08a.8.8,0,0,0-.08.16s0,.05.08.08l.09-.16m14.4,8.16-.09-.08a.8.8,0,0,0-.08.16s0,0,.08.08l.09-.16m-3.57.52s-.06-.08-.08-.08a.48.48,0,0,0-.16.08s.06.08.08.07a.77.77,0,0,0,.16-.07m3.27.08.09-.08a.48.48,0,0,0-.16-.08s0,0-.08.08l.15.08m-11.31-9.8s-.08.06-.08.08l.08.16s.08-.06.07-.08a.46.46,0,0,0-.07-.16m8.55,10,.09.09a.71.71,0,0,0,.07-.16s0-.06-.07-.08l-.09.15M88,63.46a.6.6,0,0,0-.08-.08.8.8,0,0,0-.08.16s0,.05.08.08a1.19,1.19,0,0,0,.08-.16m-16.31,0-.09-.08a.8.8,0,0,0-.08.16s.05.05.08.08l.09-.16m-.25-.41a1.09,1.09,0,0,0-.08-.15s-.08.06-.08.08,0,.1.08.16l.08-.09m-5.57-8.83.09-.08a.6.6,0,0,0-.16-.08s0,0-.08.08l.15.08m-.91-3.89a1.09,1.09,0,0,0-.08-.15s-.08.06-.08.08l.08.16.08-.09m.55-1.44.09.09a.71.71,0,0,0,.07-.16s0-.06-.07-.08l-.09.15m25.38-24-.09-.15s-.08.06-.08.08,0,.1.08.16a.76.76,0,0,1,.09-.09m-1.14,0,.09.09a.71.71,0,0,0,.07-.16s0-.06-.07-.08l-.09.15M88.85,24s-.08.06-.08.08l.08.16s.08-.06.07-.08a.46.46,0,0,0-.07-.16M88,23.69a1.09,1.09,0,0,0-.08-.15s-.08.06-.08.08,0,.1.08.16l.08-.09M90.62,22l-.09-.15s-.08.06-.08.08,0,.1.08.16a.76.76,0,0,1,.09-.09m-4.17-2.79s-.08.06-.08.08,0,.1.08.16.08-.06.07-.08a.46.46,0,0,0-.07-.16"/><path d="M256,74.66c-1,0-1.91,0-2.82,0a2.11,2.11,0,0,1-.95-.33c-.43-.17-.81-.31-1.15.09a.72.72,0,0,1-.63.23h-4.92c-.67,0-.74-.15-.82-.83A24.41,24.41,0,0,1,245,70.2c0-1.18-.33-2.31-.3-3.5a13.53,13.53,0,0,0,.28-2.54,13.9,13.9,0,0,1-.27-2.42c0-2.76,0-5.52,0-8.28a3.13,3.13,0,0,1,.21-1.83,1.18,1.18,0,0,0,0-.83,13.31,13.31,0,0,1-.2-4.22c0-.72-.32-1.35-.3-2.06,0-.11-.25-.19-.21-.38.27-1.32-.49-2.44-.72-3.66-.47-.35,0-1-.48-1.37s0-1-.48-1.36c.17-.52-.17-1-.3-1.44s0-.93-.34-1.29c-.16-.18-.08-.38-.07-.57,0-.91.08-1.15-.27-1.61a4.73,4.73,0,0,1-.67-1.88,15.18,15.18,0,0,0-1-3.44,29.09,29.09,0,0,0-1-4.39,23.14,23.14,0,0,0-.82-3,25.45,25.45,0,0,1-.81-3.26,12.25,12.25,0,0,1-.48-3.4c0-.42-.41-.68-.26-1.1a9.24,9.24,0,0,1-1-2.6c-.62-1.56-.7-3.28-1.41-4.82-.16-.34.13-.77-.17-1.13s.06-.75-.31-1.08c-.18-.17.18-.5.34-.53,1.13-.19,2.22-1,3.42-.27a1,1,0,0,0,.6,0,9.89,9.89,0,0,1,4.24,0,1.14,1.14,0,0,0,1-.13c.23-.2.53-.06.8-.09l1,1a12.58,12.58,0,0,0,.68,3.08,4.63,4.63,0,0,1,.3,1.3c.1,1,.46,1.82.64,2.75.23,1.13.57,2.24.83,3.37a21.65,21.65,0,0,0,.55,2.54,10.15,10.15,0,0,0,.65,2.37c-.06,1.35.57,2.57.79,3.88a19.4,19.4,0,0,0,.8,3.12c.07-.67.43-1.08.34-1.62a.82.82,0,0,1,.17-.53,9.77,9.77,0,0,0,1-3.3c.06-.3.58-.6.1-1-.32-.29.28-.53.22-.95a3.15,3.15,0,0,1,.54-2c.22-.34.11-.67.21-1a8.84,8.84,0,0,0,.68-3.1,2,2,0,0,1,.52-1.45,1.72,1.72,0,0,0,.42-1.27,5.69,5.69,0,0,1,.42-2.7,1.86,1.86,0,0,0,0-.94c0-.34.33-.51.26-.86a2.17,2.17,0,0,1,.2-1,1.91,1.91,0,0,1,.72-1.25,2.77,2.77,0,0,1,1.5-.43,35.49,35.49,0,0,0,3.72,0c.71-.07,1.39.63,2.08,0,.76,0,1.52,0,2.28,0,.5,0,1-.13,1.39.43-.11.4-.27.92-.37,1.45-.05.27,0,.5-.39.57-.22,0,.15.29.13.3-.43.14.09.48-.18.71s.1.61-.18.87-.05.59-.16.9c-.41,1.12-.6,2.31-.92,3.46-.39,1.44-.79,2.88-1.1,4.33s-.81,2.81-1.08,4.25c-.17.86-.43,1.73-.68,2.59a19.75,19.75,0,0,0-.68,2.59c-.2,1.15-.83,2.21-.77,3.41a.42.42,0,0,1-.05.22c-.66.93-.53,2.09-.89,3.11a31.74,31.74,0,0,0-.93,3.57c-.31,1.43-.7,2.84-1,4.26s-.74,2.89-1.1,4.34c-.21.87-.41,1.76-.61,2.64a14.53,14.53,0,0,0-.18,3.15c0,8.56,0,17.12,0,25.81M237.49,4.49s-.05-.14-.09-.14-.24-.06-.31.07,0,.15.09.15.23.06.31-.08M260.6,25.61l.09.09a.71.71,0,0,0,.07-.16s0-.06-.07-.08l-.09.15"/><path d="M158.09,13.22h-5.15c-.82,0-1.58-.47-2.4-.21-.23-.32-.12-.65-.12-.95,0-2.2,0-4.4,0-6.6,0-1,.3-1.84.29-2.78,0-.29.29-.59.47-.87a.33.33,0,0,1,.18-.11c.55.71,1.33-.48,1.88.23,0,.06.23,0,.35,0,.74,0,1.47-.55,2.2,0,.89-.5,1.86-.16,2.78-.23a1.76,1.76,0,0,1,1,.11c.2.11.51-.15.81-.14a3,3,0,0,1,1.2.44A2.44,2.44,0,0,1,163,1.68c.63.06,1.28,0,1.92,0s1.09-.14,1.58.24c.37-.2.69.35,1.14,0,.27-.2.71,0,1.11-.17a4.54,4.54,0,0,1,2.23,0,3.07,3.07,0,0,0,1.87,0,3.34,3.34,0,0,1,.71,0h3.39l.56.62V13.2h-7.89V56.76c0,1.48-.06,3,0,4.44s-.23,2.89-.26,4.34,0,2.88,0,4.32v4.5h-11a7.59,7.59,0,0,0,.16-3.57,28.4,28.4,0,0,1-.18-4.11c0-1.36,0-2.72,0-4.08,0-.23-.09-.47.12-.67a.72.72,0,0,0,.1-.79c-.47-1.75-.12-3.54-.21-5.3a3.68,3.68,0,0,1,.21-2.07.78.78,0,0,0,0-.7,4,4,0,0,1-.21-2.07c0-3.6,0-7.2,0-10.8,0-.94.5-1.86.23-2.78a17.08,17.08,0,0,1-.21-4.1,3.71,3.71,0,0,1,.19-1.6,1.66,1.66,0,0,0-.11-1.48.7.7,0,0,1-.09-.44,5.43,5.43,0,0,0-.05-2,6.21,6.21,0,0,1-.18-2.08c-.06-.68,0-1.36,0-2,0-1.52,0-3,0-4.56,0-.41-.18-.87.22-1.23.08-.08.06-.33,0-.47-.46-1.1-.14-2.26-.23-3.38,0-.24,0-.47,0-.8m5-10.89L163,2.18s-.08.06-.07.08a.71.71,0,0,0,.07.16l.09-.09"/><path class="worthykids-logo-cls-1" d="M133.33,88.84c0-.35.15-.51.5-.5.1.43-.07.6-.5.5"/><path class="worthykids-logo-cls-2" d="M94.69,73.41c-.89,4.35,1.93,8.89,1.16,13.72,0,.28.1,1.33.94.48a30.59,30.59,0,0,0,2.77-2.81c2-2.69,5.25-4,7.58-6.31,1.49-1.5,4-.8,5.73,1.15a4,4,0,0,1,.07,5.39c-1.84,2.29-4.72,3.67-5.82,6.61,1.88,2,2.46,4.75,3.19,7.12,1.7,5.52,4.27,10.66,6.28,16a9.45,9.45,0,0,1,.64,4.21c-.15,1.61-2,2.87-3.68,2.89-.75,0-1.51,0-2.26,0-1.77.09-2.51-.84-3.09-2.46-1.75-4.9-3.72-9.73-5.6-14.59-.75-2-1.56-3.87-2.23-5.84-.22-.64.21-1.59-.65-1.86-.25-.08-.75.76-1.18,1.12-2.66,2.2-1.92,5.07-1.13,7.62,1.33,4.22.38,8.47.61,12.69.07,1.34-2.64,3.34-3.92,3.31-2.24,0-5.17-2.12-5-3.92.53-6.12-2.14-12-1.14-18.14.48-2.87-1.68-5.13-1.25-8,.38-2.58.75-5.49-.07-7.83-1.41-4-.71-8-1-12a10.06,10.06,0,0,0-.76-3.64,5.33,5.33,0,0,1,1-6.11c1.6-1.71,3.36-1.43,5.13-1.3,1.93.14,2.83,1.43,2.6,3.41-.12,1,1.24,1.24,1.17,2.36-.14,2.06,0,4.13,0,6.68"/><path class="worthykids-logo-cls-3" d="M156.85,92.5c0,7.51,0,15,0,22.54,0,2.92-2.84,5.28-5.48,4.57-1.82-.5-3.47-1.72-3.46-3.72s-1.12-2-2.46-1.9a10.6,10.6,0,0,0-1.13,0c-7.68,1.41-10.59-2-13.39-7.89a15.89,15.89,0,0,1-1.1-9.62c1.1-3.95,2.8-7.69,6.93-9.63,2.59-1.22,5.15-2.44,8.09-2.21,1.5.11,1.91-.44,1.88-1.89-.09-4.13-.07-8.27,0-12.4,0-3.19,1.94-5,5.16-4.94s5,1.82,5,5.11c0,7.32,0,14.65,0,22m-9,7.16c0-1.22,0-2.35,0-3.48,0-.82-.46-1-1.14-1.47-2.09-1.41-3.81-1-5.91,0s-2,2.83-2,4.67c0,.94,0,1.88,0,2.81.1,1.71,1.07,2.49,2.73,2.79a8.3,8.3,0,0,0,5.68-1.26c1.43-.83.32-2.76.63-4.07"/><path class="worthykids-logo-cls-4" d="M182.84,85.16c0,4.19-.41,4.57-4.24,4-2-.31-2.67-1.6-2.57-3.53,0-.79.51-2-1-2.1a3.09,3.09,0,0,0-2.55.68c-5.68,5.08-5.82,9.68-1.09,16.62a25.72,25.72,0,0,0,2.37,2.42c3.54,3.94,4.55,10.71,2.31,15-2.12,4.07-5.32,6.25-10.06,5.91a4.82,4.82,0,0,1-4.64-4.35,4.69,4.69,0,0,1,4.29-4.71c1.21-.16,3,.82,3.51-.69a5.36,5.36,0,0,0-.93-4.63c-1.46-2.24-2.51-4.81-4.64-6.49-2.76-2.17-3.61-5.42-4.28-8.36-.54-2.39.59-5.24,1.28-7.8,1.13-4.2,4.08-9,7.64-10.78,1.55-.77,3.66-3.41,6.15-.88.47.47,1.83,0,2.73.13a7.23,7.23,0,0,1,5.72,6.73c0,.94,0,1.88,0,2.82"/><path class="worthykids-logo-cls-5" d="M126.33,94.22c.68,6.18-2,12.62-1.17,19.29.15,1.32-2,3.53-3.36,3.87a2.8,2.8,0,0,1-3.35-2.67c-.11-2.61-.64-5.42.09-7.82,1.83-6,.72-12.09.93-18.12a5.59,5.59,0,0,1,2.33-4.68,2.74,2.74,0,0,1,4.49,1.8c.18,2.61,0,5.24,0,8.33"/><path class="worthykids-logo-cls-5" d="M128.59,75.44a4.62,4.62,0,0,1-4.23,4.67,4.53,4.53,0,0,1-4.81-4.65,4.52,4.52,0,0,1,9,0"/></g></g></svg>
	</a>
	<a class="site-header__branding--imprint-header-logo__mobile" href="https://www.worthykids.com/">
		<svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 267.19 124.21"><defs><style>.worthykids-logo-mobile-cls-1{fill:#fefefe;}.worthykids-logo-mobile-cls-2{fill:#f98237;}.worthykids-logo-mobile-cls-3{fill:#08b6d7;}.worthykids-logo-mobile-cls-4{fill:#962d8c;}.worthykids-logo-mobile-cls-5{fill:#93c85a;}</style></defs><title>Worthy Kids</title><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path d="M43.37,74.71c-2.39-.52-4.69-.18-7-.31-.43,0-.81.18-1.26.08a7.91,7.91,0,0,0-1.54-.06c-.47,0-1,0-1.41,0a10.83,10.83,0,0,1-.37-1.94c-.21-1.07-.33-2.15-.61-3.21a9.88,9.88,0,0,1-.34-1.92,5.58,5.58,0,0,0-.39-1.87.45.45,0,0,1-.06-.21c.15-1-.37-1.84-.25-2.78a1.67,1.67,0,0,0-.21-1,6.68,6.68,0,0,1-.45-2.31c-.15-1.22-.45-2.41-.57-3.63-.06-.73-.31-1.47-.44-2.21s-.38-1.41-.42-2.08c-.09-1.13-.53-2.25-.27-3.37a1.31,1.31,0,0,0-.33-1.48c-.32-.25,0-.74-.42-.91.16-.68-.34-1.27-.24-1.94.07-.48-.33-.85-.25-1.34a11.52,11.52,0,0,0,0-1.44c0-.08,0-.21,0-.23-.75-.49-.21-1.42-.7-2,.13-.71-.36-1.32-.41-2-.19.93-.39,1.86-.56,2.8-.21,1.21-.4,2.41-.53,3.64a5.42,5.42,0,0,1-.23,1.45c-.18.46-.07.93-.22,1.34-.37,1-.28,2.17-.7,3.19A5.14,5.14,0,0,1,22.94,51a17.31,17.31,0,0,1-.63,3.33,1.36,1.36,0,0,0-.06.45,7.63,7.63,0,0,1-.44,2.46c-.17.5.12,1.09-.28,1.56.18.8-.42,1.52-.23,2.3.11.44-.32.69-.27,1.11a1.84,1.84,0,0,1-.19,1.11c-.2.42.14,1-.27,1.45.18.79-.27,1.51-.27,2.3a5.55,5.55,0,0,1-.37,1.87c-.21.54.1,1.17-.32,1.67.16.75-.33,1.43-.25,2.18,0,.41-.33.75-.26,1.22,0,.2-.26.45-.61.41-1.74-.16-3.44.34-5.18.26s-3.59,0-5.34,0c-.56-.59-.16-1.4-.6-2,.14-1.11-.42-2.17-.23-3.26.11-.62-.25-1.12-.27-1.7s.27-1.12-.21-1.59a.14.14,0,0,1,0-.11c.15-1-.39-1.92-.24-2.9.18-1.27-.39-2.48-.24-3.74-.52-.66,0-1.55-.48-2.21a.3.3,0,0,1,0-.23.94.94,0,0,0,0-1c-.17-.3.14-.79-.26-1.09,0,0,0-.16,0-.24a11.39,11.39,0,0,0-.29-3.13c-.11-1,0-2-.23-2.9a14.23,14.23,0,0,0-.24-2c-.28-.71,0-1.41-.22-2.07a13,13,0,0,1-.2-3.63c0-.34-.29-.53-.27-.86s.14-.63-.17-.89a.35.35,0,0,1-.06-.21c.1-1.1-.33-2.15-.27-3.26A17,17,0,0,0,3.24,33c-.4-.22,0-.35.07-.54,0-.59-.44-1.1-.26-1.7-.44-.6-.22-1.29-.23-1.94a7.65,7.65,0,0,0-.46-2.69.61.61,0,0,1,0-.23c.15-1.1-.39-2.15-.25-3.26a.85.85,0,0,0-.22-.88c-.08-.06,0-.31,0-.46a3.15,3.15,0,0,0,0-2.44,15.38,15.38,0,0,1-.48-2.68c-.05-.38.16-.8-.22-1.11a.27.27,0,0,1,0-.23c.55-.5.17-1,0-1.47A3.15,3.15,0,0,1,.9,11.86C1,10.64.47,9.46.65,8.24.29,7.62.54,6.92.38,6.3A11.85,11.85,0,0,1,.17,3.52,1.76,1.76,0,0,0,.1,3.19c-.27-.93,0-1.46.9-1.48,1.84,0,3.68,0,5.52,0A3.53,3.53,0,0,0,8.22,2,4.33,4.33,0,0,0,9.77,1.8a1.69,1.69,0,0,1,.91-.09.5.5,0,0,1,.53.51,2.16,2.16,0,0,1,0,.36c-.11,1,.42,1.92.24,2.9.37.61.18,1.29.25,1.94A8.24,8.24,0,0,1,11.94,9a2.15,2.15,0,0,0,.23,1.58c-.18,1,.3,2,.25,3-.06,1.21.4,2.39.23,3.62a4.25,4.25,0,0,1,.23,2.18c0,.5.34.92.27,1.46a1.77,1.77,0,0,0,.22,1.46.48.48,0,0,1,0,.24,10.64,10.64,0,0,0,.3,3.13c.12,1,0,2.05.22,3a9.59,9.59,0,0,1,.19,2.19c0,.5.32.93.27,1.46a2.38,2.38,0,0,0,.16,1.37c.21.41-.09,1.07.09,1.51a4.61,4.61,0,0,1,.18,2.2c0,.61.31,1.1.29,1.7a4.88,4.88,0,0,0,.17,1.59,8.51,8.51,0,0,1,0,2.37c.26.16.47.2.48-.18A4.13,4.13,0,0,1,16,41.46c.16-.41.08-.88.23-1.35s.08-1.2.23-1.82c.1-.39.45-.75.3-1.2.34-.22.23-.56.22-.86a6.75,6.75,0,0,1,.65-2.62,3.35,3.35,0,0,0,.32-1.55c0-.32,0-.64,0-1a9.49,9.49,0,0,1,.61-3.46c.14-.51,0-1.08.34-1.55.21-.26-.22-.43-.25-.73a12.46,12.46,0,0,1,.36-2.5c0-.12.15-.25.14-.42a7.68,7.68,0,0,1,.47-2.68c.17-.51-.23-1.11.22-1.59-.14-1,.41-1.76.55-2.66a17.52,17.52,0,0,0,.42-4c0-.32.24-.46.27-.74a7.16,7.16,0,0,0,.22-2.06c-.08-.42.36-.67.27-1.11a.9.9,0,0,1,.21-1c.08-.06,0-.3,0-.46A3.5,3.5,0,0,1,22,4.79c.17-.41-.11-.93.26-1.34.08-.09,0-.32,0-.47a1.22,1.22,0,0,1,.63-1.28c1.36,0,2.72,0,4.08,0,1.12,0,1.48.36,1.53,1.46a4,4,0,0,0,.15.77,22.29,22.29,0,0,1,.55,3.13,8,8,0,0,0,.25,1.22,6.27,6.27,0,0,0,.2,1.24,5.2,5.2,0,0,1,.24,1.69,8,8,0,0,1,.29,2.17,23.49,23.49,0,0,1,.67,3.44,5.65,5.65,0,0,1,.3,2.29,1.68,1.68,0,0,0,.13.65c.25,1,.41,2.08.57,3.13A2.76,2.76,0,0,0,32.07,24c.17.3-.08.74.22,1.11.16.2.06.62,0,.94s.21.55.28.85c.26,1.34.13,2.75.69,4-.18.75.36,1.44.23,2.18-.07.41.37.66.27,1.1a2.06,2.06,0,0,0,.17,1,6.89,6.89,0,0,1,.24,1.69c0,.71.42,1.35.29,2.06.52.52,0,1.27.45,1.86.24.34-.09.87.23,1.35.2.3,0,.83.11,1.27a7,7,0,0,0,.44-1.8,15.7,15.7,0,0,1,.44-3.41,3.84,3.84,0,0,0,0-1,4.8,4.8,0,0,1,.34-1.77,4.34,4.34,0,0,0,.23-3.14,2.53,2.53,0,0,1,.2-1.29c0-.13.22-.21.19-.4a24.66,24.66,0,0,1,.26-3.74c0-.52-.18-1.05.19-1.6.25-.38-.2-1,.26-1.45,0,0,0-.15,0-.23-.18-1.22.36-2.4.23-3.62,0-.48.37-.83.27-1.34a1.88,1.88,0,0,1,.19-1.36c.15-.23,0-.62,0-.94a3.79,3.79,0,0,1,.1-1.63c.26-.48-.15-1.06.37-1.42.06,0,0-.23,0-.35a14.68,14.68,0,0,1,.29-3.62,19.18,19.18,0,0,1,.23-2.53A20.44,20.44,0,0,1,40.19,4a5.17,5.17,0,0,0,.05-1.89,1.87,1.87,0,0,1,1.52-.39c.64,0,1.28,0,1.92,0a3.27,3.27,0,0,1,1,.16,1.8,1.8,0,0,0,1.58-.09.74.74,0,0,1,.45-.08c1.36,0,2.72,0,4.08,0,.63,0,.86.32.66.89-.05.13-.2.23-.17.41.15,1.18-.39,2.32-.23,3.5.07.56-.34,1-.28,1.58s.22,1-.21,1.46c0,0,0,.08,0,.12.18,1-.38,2-.24,3,.09.59-.32,1.09-.26,1.7a2.25,2.25,0,0,1-.22,1.7c.18.91-.39,1.76-.23,2.66.1.64-.31,1.18-.28,1.82s.25,1.18-.21,1.7a.48.48,0,0,0,0,.24c.16,1.22-.34,2.4-.24,3.62,0,.51-.32.93-.26,1.46a1.83,1.83,0,0,1-.22,1.47s0,.15,0,.23a12.75,12.75,0,0,1-.28,3.14c-.13,1.41-.24,2.84-.48,4.23-.12.66-.07,1.32-.23,2a17.38,17.38,0,0,0-.23,2.78c0,.44-.22.87-.24,1.34a2.29,2.29,0,0,1-.18,1.37c-.21.35.08,1-.07,1.4-.25.73-.06,1.5-.25,2.18s-.06,1.41-.23,2.07,0,1.65-.26,2.41a18.28,18.28,0,0,1-.27,2c-.29.7,0,1.44-.19,2.09a8.74,8.74,0,0,0-.21,2.54c0,.47-.34.85-.26,1.35a2.82,2.82,0,0,1-.17,1.23c-.2.6,0,1.31-.29,1.92.18,1.23-.29,2.41-.24,3.63,0,.5-.33.92-.26,1.46a1.93,1.93,0,0,1-.21,1.46c-.06.08,0,.24,0,.36.1,1-.39,1.91-.24,2.9-.32.43-.23,1-.24,1.58m-3.22-2.43s-.11.06-.14.11,0,.15.11.1a.32.32,0,0,0,.1-.14s0,0-.21.26V72.5a.73.73,0,0,0-.19.07c-.06,0,0,.11,0,.14s.09-.07.28-.43m-1.74-.47-.08.09a.77.77,0,0,0,.16.07s0,0,.08-.07l-.16-.09m1.09,0-.09-.08a.8.8,0,0,0-.08.16s.05,0,.08.08l.09-.16"/><path d="M190.25,74.07c0-.85,0-1.65,0-2.45a2.56,2.56,0,0,1,.2-1.48,1.12,1.12,0,0,0,0-1,2.41,2.41,0,0,1-.2-1.48c0-4.2,0-8.4,0-12.6a1.59,1.59,0,0,1,.19-1.13,1,1,0,0,0,0-.91c-.36-.53-.13-1.07-.21-1.6a.62.62,0,0,1,.25-.62.71.71,0,0,0,.1-1c-.19-.27,0-.63-.31-.85-.11-.07-.11-.38,0-.55a1.67,1.67,0,0,0,.12-1.58,3.41,3.41,0,0,1-.17-1.24c0-1.72,0-3.44,0-5.16,0-.61-.21-1.24.21-1.83.18-.25-.25-.49-.24-.85,0-3.4,0-6.8,0-10.2a1,1,0,0,1,.1-.56,1.75,1.75,0,0,0,0-1.45,2.4,2.4,0,0,1,0-1.69,2.16,2.16,0,0,0,0-1.6,2.18,2.18,0,0,1-.14-.78c0-1.68,0-3.36,0-5,0-.59.36-1.08.27-1.7s0-1.2,0-1.8.21-1-.22-1.47a.34.34,0,0,1,0-.34c.42-.62.19-1.3.22-1.95a1.94,1.94,0,0,0-.16-1,1.42,1.42,0,0,1,.07-1.35,1,1,0,0,0,.08-.91c-.45-1.08-.11-2.18-.22-3.27,0-.38.23-.54.57-.6a.24.24,0,0,1,.12,0c1.78.18,3.52-.32,5.3-.27a13.14,13.14,0,0,0,2.18.29c.75-.09,1.52,0,2.27,0,.35,0,.5.37.84.35,0,2,.11,4,0,6a13.81,13.81,0,0,0-.17,3.26,45.6,45.6,0,0,1,.2,6.5c0,2.24,0,4.48,0,6.72v6.6c.29.21.62.1.92.1h6.6c.79,0,.86-.09.88-.89,0-.12,0-.24,0-.36a12.18,12.18,0,0,1,.19-2.68,3.09,3.09,0,0,0-.11-1.71,3.29,3.29,0,0,1,.08-2.31,1.17,1.17,0,0,0,.06-.91,5.74,5.74,0,0,1-.21-2.43,10,10,0,0,1,0-2.51,4.08,4.08,0,0,0,.16-1.94,7.88,7.88,0,0,1-.19-2.31c0-.33-.16-.72.19-1a.25.25,0,0,0,0-.22c-.47-.85-.17-1.77-.22-2.66s0-1.92,0-2.88,0-1.84,0-2.76a7.54,7.54,0,0,0,.24-1.58.63.63,0,0,0-.26-.49c.25-.24.55-.11.81-.12q2.82,0,5.64,0c.57,0,1.17-.15,1.7.23a.55.55,0,0,0,.47,0c.66-.41,1.38-.15,2.06-.24.75,1.57.75,1.57.19,2.22,0,.46.73.83.18,1.36a1.76,1.76,0,0,1,.25,1.1c0,.29-.35.58,0,.89,0,0,0,.16,0,.23.14.45-.43.83-.21,1.21s.09.77.23,1.1c.22.49-.6.92,0,1.37,0,.48,0,1,0,1.44v8.52a11.87,11.87,0,0,0-.09,1.41c.06.51,0,1,.08,1.51s0,1.12,0,1.68V43.12c0,.52,0,1.05,0,1.56s.2,1.24-.21,1.84c-.14.21.39.5.22.84-.27.5,0,1,0,1.49s0,1.12,0,1.68V52.2c0,.64,0,1.29,0,1.92a3.66,3.66,0,0,1-.17,1.25,2.59,2.59,0,0,0,.08,1.59,4.46,4.46,0,0,1,0,2.56,3.16,3.16,0,0,0-.07,1.61A5.1,5.1,0,0,1,221,64c0,.08-.05.2,0,.23a.74.74,0,0,1,.21.86,1,1,0,0,0,0,.77,4.31,4.31,0,0,1,0,1.08V68.8c0,1.13,0,2.24,0,3.36a4.41,4.41,0,0,1-.36,2.21c-.76.35-1.48-.27-2.38-.45l.33.38c-.06,0-.12.11-.19.11-.27,0-.42-.3-.74-.25s-.23.26-.3.43-.25-.11-.33-.18c-.34-.29-.52.37-.93.08s-.77-.06-1.16-.07a2.94,2.94,0,0,0-1.07,0c-1.12.42-2.26.11-3.39.22a1.92,1.92,0,0,1-.24,0,.52.52,0,0,1-.51-.53,27.76,27.76,0,0,1,0-4.08,4.2,4.2,0,0,0,0-2.33,1.65,1.65,0,0,1,0-.59c0-2.32,0-4.64,0-7,0-.33-.16-.72.21-1a.39.39,0,0,0,0-.35,4.61,4.61,0,0,1-.22-2.3c0-.8,0-1.6,0-2.4,0-.22-.07-.46.17-.66s.12-.41.06-.55a2.49,2.49,0,0,1,0-1.86,1.59,1.59,0,0,0-.16-1.48c-.13-.17,0-.53,0-.81V43.61a1.44,1.44,0,0,0-1.4-.65c-1.64,0-3.28,0-4.92,0a9.34,9.34,0,0,0-1.1.19c-.75.09-.8.64-1,1.1a2.61,2.61,0,0,0,0,.84v28c0,.53.12,1.1-.5,1.6-3.12,0-6.44,0-9.75,0-.5,0-.69-.31-1-.6M218.09,2.9c0-.11,0-.22-.16-.19s-.07.12-.08.18,0,.23.16.2.05-.12.08-.19m.15,1.4c.14-.08.09-.21.08-.31s-.11-.1-.15-.09-.08.2-.07.31.09.06.14.09m1.56,59.16.09.16s.08-.06.08-.08a.8.8,0,0,0-.08-.16l-.09.08M220.22,10l-.09-.15s-.08.06-.07.08a.71.71,0,0,0,.07.16l.09-.09"/><path d="M122.57,3.18c.45,0,.55-.16.48-.42.23-.15.41.16.56.82.15,0,.14-.1.16-.21.06-.34-.2-.77.19-1A3.25,3.25,0,0,1,125.1,2a1.41,1.41,0,0,1,1,.07,3.43,3.43,0,0,0,2.38.63c.1,0,.21.09.31.13a16.27,16.27,0,0,1,6.25,4.59c.54.63.94,1.37,1.42,2A10.66,10.66,0,0,1,137.64,12c.25.67.32,1.46.54,2.18a7.93,7.93,0,0,1,.23,2.42c0,2.56,0,5.12,0,7.68,0,.45.2.93-.21,1.35-.16.16.2.34.2.49,0,1.56,0,3.12,0,4.68-.5.4-.2,1-.39,1.52a16.34,16.34,0,0,1-1.23,2.85A9.13,9.13,0,0,1,134,38.18a8.65,8.65,0,0,0-.76.69c.39.31.73.62,1.08.85a9,9,0,0,1,3.36,4.85,12.75,12.75,0,0,1,.72,4.5c0,5.88,0,11.76,0,17.64a3.64,3.64,0,0,0,.11,1.63c.26.47-.16,1,.36,1.42.08.06,0,.32,0,.47-.15.6.3,1.12.24,1.7s.31,1,.35,1.53a1,1,0,0,0,.38.84,2.08,2.08,0,0,1-.58.38c-.43.17-.68-.49-1.18-.12-.29.21-.83.09-1.22.12-.32-.31-.05-.45.1-.63-.08-.08-.19-.25-.25-.23-.47.11-.93-.35-1.4,0-.12.54.16.29.37.18.16.17,0,.38.08.57-.59.11-.59.11-.83-.37-.27.29-.53.58-1,.49s-1.18.2-1.69-.22c-.57.43-1.22.16-1.84.21s-1.18,0-1.76,0a1,1,0,0,1-.24-.54,27.28,27.28,0,0,0-.54-3.13,4.5,4.5,0,0,1-.28-1.7c-.5-.43,0-1.13-.47-1.61-.21-.24.26-.46.22-.73-.11-.84.27-1.73-.22-2.55-.09-.14,0-.39,0-.59a20,20,0,0,1,0-3,35.06,35.06,0,0,0,.22-4.46c0-.41.44-.82.2-1.21s-.11-.61-.23-.86a4.8,4.8,0,0,1,.15-3.36c0-.19.18-.43.09-.54-.38-.5-.19-1.06-.21-1.59a10.91,10.91,0,0,0-.53-2.55,4,4,0,0,0-1.59-1.82,2.18,2.18,0,0,0-1.6-.49c-.71,0-1.44,0-2.16,0-.33,0-.72.14-1-.23-.25.39-.66.17-1.06.28V74.63h-3.3c0-.14-.09-.38-.17-.39-.24,0-.09.2-.22.34s-.07.07-.14.07H109.4c-.9,0-1.23-.31-1.23-1.16V57.06c0-.26-.06-.54.21-.76a.48.48,0,0,0,0-.45c-.42-.4-.22-.9-.22-1.35q0-4.2,0-8.4a5.44,5.44,0,0,1,.19-2.19,1.42,1.42,0,0,0-.12-1.25c-.25-.43-.06-1-.08-1.52a4.45,4.45,0,0,1,.44-2.58c.17-.28,0-.43-.44-1,0-1.32.06-2.64,0-4s.3-2.57.25-3.86a4,4,0,0,0-.18-1.36,2.85,2.85,0,0,1,.1-1.59,9.11,9.11,0,0,0,.05-2.95c-.34-.23-.2-.58-.2-.88,0-5.72,0-11.44,0-17.16,0-.88.24-1.76.26-2.66a.8.8,0,0,1,.6-.82,5.15,5.15,0,0,1,1.39-.4c3.29.18,6.57-.33,9.86-.27a12.2,12.2,0,0,0,2.59.24c-.42.42-.31.83-.32,1.27v0a.73.73,0,0,0-.19.07c-.06,0,0,.11.05.14s.09-.07.14-.17m-9,64h.11a1.46,1.46,0,0,0-.07-.19c0-.06-.11,0-.14,0s.06.09.21.14c0,.16.07.24.46.38a.55.55,0,0,0-.12-.14c-.1,0-.15,0-.1.1a.38.38,0,0,0,.14.11s.05,0-.14-.21a1,1,0,0,1,.14-.46.38.38,0,0,0-.14.11c-.05.1,0,.15.1.1s.08-.08.11-.14,0,0-.21.15Zm1,2.88h.11a1.46,1.46,0,0,0-.07-.19c0-.06-.11,0-.14,0s.06.09.67.28a1.1,1.1,0,0,0-.12-.14c-.11.07-.37-.14-.32.1s.28.19-.13-.1m4.91-36.24c1.5,0,2.93,0,4.35,0a2.05,2.05,0,0,0,1.16-.37c.51-.38,1.15-.63,1.45-1.27a9.9,9.9,0,0,0,1-3c.09-.65-.26-1.2-.25-1.82,0-1,0-1.91,0-2.87a1.55,1.55,0,0,1,.06-.69,2.73,2.73,0,0,0,.12-2.07,10.25,10.25,0,0,1-.18-1.71,3.45,3.45,0,0,1,.4-1.63,1.08,1.08,0,0,0-.08-1,7,7,0,0,1-.56-1.57,3.62,3.62,0,0,0-3-2.63,18.5,18.5,0,0,0-3.94,0,.53.53,0,0,0-.55.61c0,.19,0,.39,0,.59V33.86Zm-6.19,35.69c.21,0,.45.15.69-.07-.28-.14-.49-.15-.69.07m21.51,4.3s-.05-.14-.09-.14-.24-.07-.31.07,0,.15.09.15.23.06.31-.08M117.56,70l.09.09a.71.71,0,0,0,.07-.16s0-.06-.07-.08l-.09.15M112,67.13l.09.09a.71.71,0,0,0,.07-.16s0-.06-.07-.08l-.09.15m1.77,3.45s-.08.06-.08.08,0,.1.08.16.08-.06.07-.08a.46.46,0,0,0-.07-.16m.81.15-.09-.15s-.08.06-.08.08,0,.1.08.16a.76.76,0,0,1,.09-.09m-.18.48a.76.76,0,0,1,.09.09.71.71,0,0,0,.07-.16s0-.06-.07-.08l-.09.15m-.31,2.09a.6.6,0,0,0-.08-.08.8.8,0,0,0-.08.16s0,.05.08.08a1.19,1.19,0,0,0,.08-.16m-.48-8.16a.6.6,0,0,0-.08-.08.8.8,0,0,0-.08.16s.05,0,.08.08l.08-.16m.16,3.52s-.08.06-.08.08,0,.1.08.16.08-.06.07-.08a.46.46,0,0,0-.07-.16"/><path d="M93.29,38.15c0,8,0,15.92,0,23.88a12.49,12.49,0,0,1-1.16,5,15.29,15.29,0,0,1-1.29,2.22c-.32.49-.94.78-1.39,1.21s-.24,1.12-.77,1.48c-1.12.75-1.94,2-3.4,2.21a5,5,0,0,1-2.21,1,2.15,2.15,0,0,1-.77.15,1.26,1.26,0,0,0-.64.22,2.3,2.3,0,0,1-1.2.29c-.61,0-1.19.23-1.82.25s-1.36-.38-2.06-.27a5.84,5.84,0,0,1-2.16-.32,9.73,9.73,0,0,1-1.88-.65c-.62-.25-1.2-.59-1.81-.85a8.65,8.65,0,0,1-2.14-1.47,14,14,0,0,1-4.23-5.67,10.68,10.68,0,0,1-1.06-5c0-.26.12-.56-.16-.77a.24.24,0,0,1,0-.32c.57-.61.21-1.33.21-2q0-3.42,0-6.84c0-.61.18-1.25-.22-1.83a.34.34,0,0,1,0-.34c.43-.4.2-.9.22-1.35,0-.84,0-1.68,0-2.52,0-.41-.18-.87.22-1.23.08-.08.06-.33,0-.47-.46-1.1-.15-2.25-.22-3.38a5.34,5.34,0,0,1,0-1.44c.08-.4-.32-.75-.05-1.13-.39-.31-.13-.58,0-.87a3.1,3.1,0,0,0,.11-2.37c-.08-.28-.19-.62-.09-.78.4-.61.15-1.14,0-1.74-.08-.29-.16-.57-.25-.86s.25-.42.24-.73a36.33,36.33,0,0,0-.07-4.31,14,14,0,0,1-.15-3.87c.32-2.21.1-4.41.2-6.62a.94.94,0,0,1,.18-.65.82.82,0,0,0,0-.79,2.67,2.67,0,0,1,.13-2.43A3.58,3.58,0,0,0,64,10.92a5,5,0,0,1,1.26-2.85,7,7,0,0,0,1.16-2.16A3.09,3.09,0,0,1,67,4.83a12.09,12.09,0,0,1,2.29-2c.34-.22.71-.4,1-.65a4.16,4.16,0,0,1,1-.67,8.65,8.65,0,0,1,1.31-.33c.64-.12,1.17-.61,1.84-.76a8.91,8.91,0,0,1,2-.41c1.28,0,2.56,0,3.84,0,.49,0,.86.34,1.33.27.36.6,1,.46,1.49.47a14,14,0,0,1,2.27.89c.88.58,1.76,1.16,2.63,1.75.35.24.75.46.68,1a.8.8,0,0,1,.48,1c.42.2.31.91,1,.94a1.24,1.24,0,0,1,1,.9c.29.76.75,1.45,1.06,2.2A9.11,9.11,0,0,1,93,11.64,21.29,21.29,0,0,1,93.3,14q0,12.06,0,24.11M80.1,73.21c-.16.05-.38-.1-.47.15.14.09.2.28.44.29a1.84,1.84,0,0,1,.16-.65.38.38,0,0,0-.14.11c0,.1,0,.15.1.1a.23.23,0,0,0,.11-.14s0,0-.2.14m5-9.34c0-.17.11-.38-.14-.47-.09.13-.29.19-.29.43a1.49,1.49,0,0,1,.37.06c.26.38.63.15.92.18.09,0,.11-.1,0-.18s-.56,0-.86,0m-.82,4.53a.69.69,0,0,0,.1-.19c0-.16,0-.29-.24-.27,0,.15-.09.36-.1.11.16-.25,0-.43.18-.55s.62.1.88-.16c-.18-.13-.26-.41-.55-.36l-1.33.39c.43,0,.71.13,1.06,1M82,62c0-1,0-2.06,0-3.1a3.85,3.85,0,0,1,.21-1.6c.12-.28.32-.75.23-.94s-.07-.74-.23-1a2,2,0,0,1-.2-1.24c.08-1.73-.24-3.47.22-5.18.21-.79-.27-1.53-.23-2.3.11-2-.22-3.94.22-5.91a5.4,5.4,0,0,0-.18-2.06,11.55,11.55,0,0,1,0-2.63,6.49,6.49,0,0,1,.21-2.55,1.31,1.31,0,0,0,0-1,1.3,1.3,0,0,1-.16-.9c.06-1.05-.22-2.13.23-3.14-.14-1.33.18-2.65-.2-4A10,10,0,0,1,82,22a1.11,1.11,0,0,1,.22-.76.71.71,0,0,0,0-.68c-.33-.31-.19-.67-.2-1s0-1,0-1.44.21-.88,0-1.38a3,3,0,0,1,0-1.42c.09-.58-.35-1-.27-1.59,0-.34-.32-.52-.49-.74-1.3-1.67-2.68-2.2-4.58-1.25a4.09,4.09,0,0,0-2,2.14A5,5,0,0,0,74.34,16c.59.64-.12,1.43.23,2.1-.39.39-.18.89-.24,1.34-.17,1.11.27,2.16.25,3.26,0,1.52,0,3,0,4.56v33.6a2.21,2.21,0,0,0,.08,1,5.45,5.45,0,0,0,1.91,2.22c.91.64,1.86.39,2.81.45a.3.3,0,0,0,.2-.08c.67-.63,1.66-.9,2-1.91.07-.2.3-.35.47-.54m7.2,2.4c-.27-.21-.79.09-.78-.5,0-.13-.25-.12-.36,0v1.29c.39-.36.84-.36,1.14-.77M90.38,23.5a.45.45,0,0,0-.14-.5.57.57,0,0,0-.73-.12c-.3.16-.23.36-.07.61s-.22.27-.19.46a.61.61,0,0,0,.66,0c-.07-.19-.43-.32-.14-.57s.37.12.61.15m-25,28.12.31-.72H65c.09.26-.15.41-.24.63.18.16.38,0,.59.09M91,23.47c.07-.58.62-.88.26-1.38-.47.33-.43.75-.26,1.38m-8.07,47c-.19.2-.3.34-.5.34s-.22.2-.17.34a.24.24,0,0,0,.38.09.66.66,0,0,0,.29-.77m-.49,1.93c-.48.56-.48.56,0,1.09Zm7.77-48c.3.05.62.27.91-.07a1.11,1.11,0,0,0-.91.07m-4,45.5c.17-.25.6-.37.24-.78-.09.24-.48.31-.24.78m-9.41-.58c.21,0,.45.15.69-.07-.28-.14-.49-.15-.69.07m1.54.23c.28.06.28.06.26-.26Zm2,5.49s0,.07.08.07.24,0,.31,0a.34.34,0,0,0,.07-.3c-.15-.22-.22,0-.31.09a.77.77,0,0,0-.15.16m-6.26-5a.55.55,0,0,0,.74,0,.55.55,0,0,0-.74,0m4.21,2.52a.29.29,0,0,0,0-.48.29.29,0,0,0,0,.48m3.24-1c0-.06,0-.18-.08-.19s-.18.09-.16.2,0,.18.08.19.17-.08.16-.2m8-6.48a.3.3,0,0,0,0,.49.3.3,0,0,0,0-.49m0-43.44a.3.3,0,0,0,0,.49.3.3,0,0,0,0-.49m-7.32,43c0-.06,0-.18-.08-.19s-.18.09-.16.2,0,.18.08.19.17-.08.16-.2m1.92,4.93a.29.29,0,0,0,.48,0,.28.28,0,0,0-.48,0m-.24.12c0-.12,0-.22-.16-.2s-.07.13-.08.19,0,.22.16.2.05-.12.08-.19m-4.32,0c0-.06,0-.18-.08-.19s-.18.09-.16.2,0,.18.08.19.17-.08.16-.2m6.84-1.91a.29.29,0,0,0,0,.48.29.29,0,0,0,0-.48m-4,.84a.28.28,0,0,0-.48,0,.29.29,0,0,0,.48,0m.84.12a.29.29,0,0,0,0,.48.29.29,0,0,0,0-.48m1.44-3.36a.29.29,0,0,0,0-.48.29.29,0,0,0,0,.48m-9.51,3.92-.09-.08a.8.8,0,0,0-.08.16s0,0,.08.08l.09-.16M80,69.14s-.08.06-.08.08,0,.1.08.16.08-.06.07-.08a.46.46,0,0,0-.07-.16m6.24-.72s-.08.06-.08.08l.08.16s.08-.06.07-.08a.46.46,0,0,0-.07-.16m-1.08-.6s-.06-.08-.08-.08l-.16.08s.06.08.08.07a.77.77,0,0,0,.16-.07m-12.69-.45a.76.76,0,0,1,.09.09.71.71,0,0,0,.07-.16s0-.06-.07-.08l-.09.15m9.36,2.4a.76.76,0,0,1,.09.09A.71.71,0,0,0,82,69.7s0-.06-.07-.08l-.09.15m-8.94.48-.09-.15s-.08.06-.08.08,0,.1.08.16a.76.76,0,0,1,.09-.09m6.48.24-.09-.15s-.08.06-.08.08,0,.1.08.16Zm5.4-.12-.09.09a.77.77,0,0,0,.16.07s0,0,.08-.07l-.15-.09m-3.9-3.24.09.09a.71.71,0,0,0,.07-.16s0-.06-.07-.08l-.09.15m2.46,4.2-.09.09a.77.77,0,0,0,.16.07s0,0,.08-.07l-.15-.09m-10.2.29L73,71.54a.8.8,0,0,0-.08.16s0,0,.08.08l.09-.16m6.6.36.15-.08s-.06-.08-.08-.08l-.16.08.09.08m.18-5.09A.76.76,0,0,1,80,67a.71.71,0,0,0,.07-.16s0-.06-.07-.08l-.09.15m3,5.13s-.08.06-.08.08l.08.16s.08-.06.07-.08a.46.46,0,0,0-.07-.16M89,65.93l.09.09a.71.71,0,0,0,.07-.16s0-.06-.07-.08l-.09.15M83.09,72.5s-.08.06-.08.08,0,.1.08.16.08-.06.07-.08a.46.46,0,0,0-.07-.16m-10.56.72s-.08.06-.08.08,0,.1.08.16.08-.06.07-.08a.46.46,0,0,0-.07-.16m-3.75-7.84-.09-.08a.8.8,0,0,0-.08.16s0,.05.08.08l.09-.16m14.4,8.16-.09-.08a.8.8,0,0,0-.08.16s0,0,.08.08l.09-.16m-3.57.52s-.06-.08-.08-.08a.48.48,0,0,0-.16.08s.06.08.08.07a.77.77,0,0,0,.16-.07m3.27.08.09-.08a.48.48,0,0,0-.16-.08s0,0-.08.08l.15.08m-11.31-9.8s-.08.06-.08.08l.08.16s.08-.06.07-.08a.46.46,0,0,0-.07-.16m8.55,10,.09.09a.71.71,0,0,0,.07-.16s0-.06-.07-.08l-.09.15M88,63.46a.6.6,0,0,0-.08-.08.8.8,0,0,0-.08.16s0,.05.08.08a1.19,1.19,0,0,0,.08-.16m-16.31,0-.09-.08a.8.8,0,0,0-.08.16s.05.05.08.08l.09-.16m-.25-.41a1.09,1.09,0,0,0-.08-.15s-.08.06-.08.08,0,.1.08.16l.08-.09m-5.57-8.83.09-.08a.6.6,0,0,0-.16-.08s0,0-.08.08l.15.08m-.91-3.89a1.09,1.09,0,0,0-.08-.15s-.08.06-.08.08l.08.16.08-.09m.55-1.44.09.09a.71.71,0,0,0,.07-.16s0-.06-.07-.08l-.09.15m25.38-24-.09-.15s-.08.06-.08.08,0,.1.08.16a.76.76,0,0,1,.09-.09m-1.14,0,.09.09a.71.71,0,0,0,.07-.16s0-.06-.07-.08l-.09.15M88.85,24s-.08.06-.08.08l.08.16s.08-.06.07-.08a.46.46,0,0,0-.07-.16M88,23.69a1.09,1.09,0,0,0-.08-.15s-.08.06-.08.08,0,.1.08.16l.08-.09M90.62,22l-.09-.15s-.08.06-.08.08,0,.1.08.16a.76.76,0,0,1,.09-.09m-4.17-2.79s-.08.06-.08.08,0,.1.08.16.08-.06.07-.08a.46.46,0,0,0-.07-.16"/><path d="M256,74.66c-1,0-1.91,0-2.82,0a2.11,2.11,0,0,1-.95-.33c-.43-.17-.81-.31-1.15.09a.72.72,0,0,1-.63.23h-4.92c-.67,0-.74-.15-.82-.83A24.41,24.41,0,0,1,245,70.2c0-1.18-.33-2.31-.3-3.5a13.53,13.53,0,0,0,.28-2.54,13.9,13.9,0,0,1-.27-2.42c0-2.76,0-5.52,0-8.28a3.13,3.13,0,0,1,.21-1.83,1.18,1.18,0,0,0,0-.83,13.31,13.31,0,0,1-.2-4.22c0-.72-.32-1.35-.3-2.06,0-.11-.25-.19-.21-.38.27-1.32-.49-2.44-.72-3.66-.47-.35,0-1-.48-1.37s0-1-.48-1.36c.17-.52-.17-1-.3-1.44s0-.93-.34-1.29c-.16-.18-.08-.38-.07-.57,0-.91.08-1.15-.27-1.61a4.73,4.73,0,0,1-.67-1.88,15.18,15.18,0,0,0-1-3.44,29.09,29.09,0,0,0-1-4.39,23.14,23.14,0,0,0-.82-3,25.45,25.45,0,0,1-.81-3.26,12.25,12.25,0,0,1-.48-3.4c0-.42-.41-.68-.26-1.1a9.24,9.24,0,0,1-1-2.6c-.62-1.56-.7-3.28-1.41-4.82-.16-.34.13-.77-.17-1.13s.06-.75-.31-1.08c-.18-.17.18-.5.34-.53,1.13-.19,2.22-1,3.42-.27a1,1,0,0,0,.6,0,9.89,9.89,0,0,1,4.24,0,1.14,1.14,0,0,0,1-.13c.23-.2.53-.06.8-.09l1,1a12.58,12.58,0,0,0,.68,3.08,4.63,4.63,0,0,1,.3,1.3c.1,1,.46,1.82.64,2.75.23,1.13.57,2.24.83,3.37a21.65,21.65,0,0,0,.55,2.54,10.15,10.15,0,0,0,.65,2.37c-.06,1.35.57,2.57.79,3.88a19.4,19.4,0,0,0,.8,3.12c.07-.67.43-1.08.34-1.62a.82.82,0,0,1,.17-.53,9.77,9.77,0,0,0,1-3.3c.06-.3.58-.6.1-1-.32-.29.28-.53.22-.95a3.15,3.15,0,0,1,.54-2c.22-.34.11-.67.21-1a8.84,8.84,0,0,0,.68-3.1,2,2,0,0,1,.52-1.45,1.72,1.72,0,0,0,.42-1.27,5.69,5.69,0,0,1,.42-2.7,1.86,1.86,0,0,0,0-.94c0-.34.33-.51.26-.86a2.17,2.17,0,0,1,.2-1,1.91,1.91,0,0,1,.72-1.25,2.77,2.77,0,0,1,1.5-.43,35.49,35.49,0,0,0,3.72,0c.71-.07,1.39.63,2.08,0,.76,0,1.52,0,2.28,0,.5,0,1-.13,1.39.43-.11.4-.27.92-.37,1.45-.05.27,0,.5-.39.57-.22,0,.15.29.13.3-.43.14.09.48-.18.71s.1.61-.18.87-.05.59-.16.9c-.41,1.12-.6,2.31-.92,3.46-.39,1.44-.79,2.88-1.1,4.33s-.81,2.81-1.08,4.25c-.17.86-.43,1.73-.68,2.59a19.75,19.75,0,0,0-.68,2.59c-.2,1.15-.83,2.21-.77,3.41a.42.42,0,0,1-.05.22c-.66.93-.53,2.09-.89,3.11a31.74,31.74,0,0,0-.93,3.57c-.31,1.43-.7,2.84-1,4.26s-.74,2.89-1.1,4.34c-.21.87-.41,1.76-.61,2.64a14.53,14.53,0,0,0-.18,3.15c0,8.56,0,17.12,0,25.81M237.49,4.49s-.05-.14-.09-.14-.24-.06-.31.07,0,.15.09.15.23.06.31-.08M260.6,25.61l.09.09a.71.71,0,0,0,.07-.16s0-.06-.07-.08l-.09.15"/><path d="M158.09,13.22h-5.15c-.82,0-1.58-.47-2.4-.21-.23-.32-.12-.65-.12-.95,0-2.2,0-4.4,0-6.6,0-1,.3-1.84.29-2.78,0-.29.29-.59.47-.87a.33.33,0,0,1,.18-.11c.55.71,1.33-.48,1.88.23,0,.06.23,0,.35,0,.74,0,1.47-.55,2.2,0,.89-.5,1.86-.16,2.78-.23a1.76,1.76,0,0,1,1,.11c.2.11.51-.15.81-.14a3,3,0,0,1,1.2.44A2.44,2.44,0,0,1,163,1.68c.63.06,1.28,0,1.92,0s1.09-.14,1.58.24c.37-.2.69.35,1.14,0,.27-.2.71,0,1.11-.17a4.54,4.54,0,0,1,2.23,0,3.07,3.07,0,0,0,1.87,0,3.34,3.34,0,0,1,.71,0h3.39l.56.62V13.2h-7.89V56.76c0,1.48-.06,3,0,4.44s-.23,2.89-.26,4.34,0,2.88,0,4.32v4.5h-11a7.59,7.59,0,0,0,.16-3.57,28.4,28.4,0,0,1-.18-4.11c0-1.36,0-2.72,0-4.08,0-.23-.09-.47.12-.67a.72.72,0,0,0,.1-.79c-.47-1.75-.12-3.54-.21-5.3a3.68,3.68,0,0,1,.21-2.07.78.78,0,0,0,0-.7,4,4,0,0,1-.21-2.07c0-3.6,0-7.2,0-10.8,0-.94.5-1.86.23-2.78a17.08,17.08,0,0,1-.21-4.1,3.71,3.71,0,0,1,.19-1.6,1.66,1.66,0,0,0-.11-1.48.7.7,0,0,1-.09-.44,5.43,5.43,0,0,0-.05-2,6.21,6.21,0,0,1-.18-2.08c-.06-.68,0-1.36,0-2,0-1.52,0-3,0-4.56,0-.41-.18-.87.22-1.23.08-.08.06-.33,0-.47-.46-1.1-.14-2.26-.23-3.38,0-.24,0-.47,0-.8m5-10.89L163,2.18s-.08.06-.07.08a.71.71,0,0,0,.07.16l.09-.09"/><path class="worthykids-logo-mobile-cls-1" d="M133.33,88.84c0-.35.15-.51.5-.5.1.43-.07.6-.5.5"/><path class="worthykids-logo-mobile-cls-2" d="M94.69,73.41c-.89,4.35,1.93,8.89,1.16,13.72,0,.28.1,1.33.94.48a30.59,30.59,0,0,0,2.77-2.81c2-2.69,5.25-4,7.58-6.31,1.49-1.5,4-.8,5.73,1.15a4,4,0,0,1,.07,5.39c-1.84,2.29-4.72,3.67-5.82,6.61,1.88,2,2.46,4.75,3.19,7.12,1.7,5.52,4.27,10.66,6.28,16a9.45,9.45,0,0,1,.64,4.21c-.15,1.61-2,2.87-3.68,2.89-.75,0-1.51,0-2.26,0-1.77.09-2.51-.84-3.09-2.46-1.75-4.9-3.72-9.73-5.6-14.59-.75-2-1.56-3.87-2.23-5.84-.22-.64.21-1.59-.65-1.86-.25-.08-.75.76-1.18,1.12-2.66,2.2-1.92,5.07-1.13,7.62,1.33,4.22.38,8.47.61,12.69.07,1.34-2.64,3.34-3.92,3.31-2.24,0-5.17-2.12-5-3.92.53-6.12-2.14-12-1.14-18.14.48-2.87-1.68-5.13-1.25-8,.38-2.58.75-5.49-.07-7.83-1.41-4-.71-8-1-12a10.06,10.06,0,0,0-.76-3.64,5.33,5.33,0,0,1,1-6.11c1.6-1.71,3.36-1.43,5.13-1.3,1.93.14,2.83,1.43,2.6,3.41-.12,1,1.24,1.24,1.17,2.36-.14,2.06,0,4.13,0,6.68"/><path class="worthykids-logo-mobile-cls-3" d="M156.85,92.5c0,7.51,0,15,0,22.54,0,2.92-2.84,5.28-5.48,4.57-1.82-.5-3.47-1.72-3.46-3.72s-1.12-2-2.46-1.9a10.6,10.6,0,0,0-1.13,0c-7.68,1.41-10.59-2-13.39-7.89a15.89,15.89,0,0,1-1.1-9.62c1.1-3.95,2.8-7.69,6.93-9.63,2.59-1.22,5.15-2.44,8.09-2.21,1.5.11,1.91-.44,1.88-1.89-.09-4.13-.07-8.27,0-12.4,0-3.19,1.94-5,5.16-4.94s5,1.82,5,5.11c0,7.32,0,14.65,0,22m-9,7.16c0-1.22,0-2.35,0-3.48,0-.82-.46-1-1.14-1.47-2.09-1.41-3.81-1-5.91,0s-2,2.83-2,4.67c0,.94,0,1.88,0,2.81.1,1.71,1.07,2.49,2.73,2.79a8.3,8.3,0,0,0,5.68-1.26c1.43-.83.32-2.76.63-4.07"/><path class="worthykids-logo-mobile-cls-4" d="M182.84,85.16c0,4.19-.41,4.57-4.24,4-2-.31-2.67-1.6-2.57-3.53,0-.79.51-2-1-2.1a3.09,3.09,0,0,0-2.55.68c-5.68,5.08-5.82,9.68-1.09,16.62a25.72,25.72,0,0,0,2.37,2.42c3.54,3.94,4.55,10.71,2.31,15-2.12,4.07-5.32,6.25-10.06,5.91a4.82,4.82,0,0,1-4.64-4.35,4.69,4.69,0,0,1,4.29-4.71c1.21-.16,3,.82,3.51-.69a5.36,5.36,0,0,0-.93-4.63c-1.46-2.24-2.51-4.81-4.64-6.49-2.76-2.17-3.61-5.42-4.28-8.36-.54-2.39.59-5.24,1.28-7.8,1.13-4.2,4.08-9,7.64-10.78,1.55-.77,3.66-3.41,6.15-.88.47.47,1.83,0,2.73.13a7.23,7.23,0,0,1,5.72,6.73c0,.94,0,1.88,0,2.82"/><path class="worthykids-logo-mobile-cls-5" d="M126.33,94.22c.68,6.18-2,12.62-1.17,19.29.15,1.32-2,3.53-3.36,3.87a2.8,2.8,0,0,1-3.35-2.67c-.11-2.61-.64-5.42.09-7.82,1.83-6,.72-12.09.93-18.12a5.59,5.59,0,0,1,2.33-4.68,2.74,2.74,0,0,1,4.49,1.8c.18,2.61,0,5.24,0,8.33"/><path class="worthykids-logo-mobile-cls-5" d="M128.59,75.44a4.62,4.62,0,0,1-4.23,4.67,4.53,4.53,0,0,1-4.81-4.65,4.52,4.52,0,0,1,9,0"/></g></g></svg>
	</a>
	<meta itemprop="publisher" content="WorthyKids" />
		</h2>

	<ul class="site-header__social">
					<li class="site-header__social-header">
				Follow Us			</li>
							<li class="site-header__social-list-item">
					<a href="https://www.facebook.com/WorthyKidsBooks" target="_blank"
					   data-type="link-event" data-category="Social Share" data-action="Header" data-label="Facebook"
					>
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 38.75"><title>Facebook Icon</title><path class="cls-1" d="M19.37,0A19.37,19.37,0,1,0,38.75,19.37,19.37,19.37,0,0,0,19.37,0Zm4.47,19.37H21.06V30.44H16.23c0-3.41,0-7.4,0-11H14.18V15.93h2c.1-2.55.14-5.07,1.41-6.36C19,8.12,20.4,8.3,24.55,8.3v3.56s-2.63-.26-3.29.75c-.36.55-.15,2.16-.18,3.32h3.49C24.27,17.28,24.06,18.2,23.84,19.37Z" transform="translate(0 0.01)"/></svg>
					</a>
				</li>
													<li class="site-header__social-list-item">
					<a href="https://www.instagram.com/worthykidsbooks/" target="_blank"
					   data-type="link-event" data-category="Social Share" data-action="Header" data-label="Instagram"
					>
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 38.75"><title>Instagram Icon</title><rect x="23.01" y="11.86" width="3.88" height="3.88" rx="0.97" ry="0.97"/><path d="M25.31,19.37a5.94,5.94,0,1,1-11.66-1.58H11.86v8.12a1,1,0,0,0,1,1H25.92a1,1,0,0,0,1-1V17.79H25.1A5.94,5.94,0,0,1,25.31,19.37Z" transform="translate(0 0)"/><path d="M19.37,23.13a3.76,3.76,0,0,0,3.76-3.76,3.9,3.9,0,0,0,0-.4l0-.11c0-.09,0-.19,0-.28l0-.12c0-.09,0-.17-.07-.26l0-.12-.1-.24,0,0h0a3.75,3.75,0,0,0-6.81,0h0l0,0-.1.24,0,.12c0,.08-.05.17-.07.26l0,.12c0,.09,0,.18,0,.28s0,.07,0,.11a3.83,3.83,0,0,0,0,.4A3.76,3.76,0,0,0,19.37,23.13Z" transform="translate(0 0)"/><path d="M19.37,0A19.37,19.37,0,1,0,38.75,19.37,19.37,19.37,0,0,0,19.37,0Zm9.69,26.64a2.42,2.42,0,0,1-2.42,2.42H12.1a2.42,2.42,0,0,1-2.42-2.42V12.1A2.42,2.42,0,0,1,12.1,9.68H26.64a2.42,2.42,0,0,1,2.42,2.42Z" transform="translate(0 0)"/></svg>
					</a>
				</li>
																<li class="site-header__social-list-item">
					<a href="http://www.pinterest.com/worthykidsbooks" target="_blank"
					   data-type="link-event" data-category="Social Share" data-action="Header" data-label="Pinterest"
					>
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 60 60"><title>Pinterest Icon</title><path class="cls-1" d="M56,14.94A29.87,29.87,0,0,0,45.06,4,29.35,29.35,0,0,0,30,0,29.35,29.35,0,0,0,14.94,4,29.87,29.87,0,0,0,4,14.94,29.35,29.35,0,0,0,0,30,29.08,29.08,0,0,0,5,46.52a29.9,29.9,0,0,0,13,11,25.87,25.87,0,0,1,.51-6.91l3.87-16.33a10.42,10.42,0,0,1-1-4.77A9,9,0,0,1,23,23.95a5,5,0,0,1,4.1-2.23,3.66,3.66,0,0,1,3,1.29,5,5,0,0,1,1.05,3.24,12.13,12.13,0,0,1-.45,2.95q-.45,1.74-1.17,4t-1,3.65a4.43,4.43,0,0,0,.9,4.08,4.78,4.78,0,0,0,3.83,1.7q4.18,0,6.86-4.65a22.29,22.29,0,0,0,2.68-11.29,11.08,11.08,0,0,0-3.3-8.32q-3.3-3.2-9.2-3.2A14.22,14.22,0,0,0,15.55,29.57a8.89,8.89,0,0,0,2,5.9A1.78,1.78,0,0,1,18,37.15q-.08.23-.31,1.17t-.31,1.21q-.31,1.25-1.48.78A8.82,8.82,0,0,1,11.29,36a15.62,15.62,0,0,1-1.56-7.15,17,17,0,0,1,.84-5.23,17.86,17.86,0,0,1,2.62-5.06,20.57,20.57,0,0,1,4.26-4.32,20,20,0,0,1,6-3,25.08,25.08,0,0,1,7.66-1.13,20.1,20.1,0,0,1,10,2.46,17.58,17.58,0,0,1,6.74,6.37,16.07,16.07,0,0,1,2.32,8.36,26.27,26.27,0,0,1-2,10.55,17.32,17.32,0,0,1-5.74,7.36,14.07,14.07,0,0,1-8.44,2.68,9.26,9.26,0,0,1-4.45-1.11,6.51,6.51,0,0,1-2.85-2.64Q24.88,51,24.53,52.34a24,24,0,0,1-3,6.41A30,30,0,0,0,45.06,56,29.87,29.87,0,0,0,56,45.06,29.35,29.35,0,0,0,60,30,29.35,29.35,0,0,0,56,14.94Z" transform="translate(0 0)"/></svg>
					</a>
				</li>
								
			</ul>

	<div class="mobile-search">
		
<div class="site-search">
	<form id="global-hbg-search" class="site-search__form" name="search-form" action="https://www.worthykids.com/">
		<label class="site-search__label" for="search-form-60ef5a3e33960">Search</label>
		<span class="site-search_background"></span>
		<input class="site-search__input" type="search" id="search-form-60ef5a3e33960" value="" placeholder="Search the website for a title or author" name="s" alt="search input field">
		<button class="site-search__button" aria-label="Search">
			<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.68 38.68"><title>Search</title><path class="cls-2" d="M37.62,32.49,27,21.86A14.54,14.54,0,1,0,21.86,27L32.49,37.62a3.63,3.63,0,1,0,5.13-5.13ZM14.5,25.38A10.88,10.88,0,1,1,25.38,14.5,10.88,10.88,0,0,1,14.5,25.38Z"/></svg>
		</button>
	</form>
</div>
	</div>
</div>
<div class="site-header__default site-header__nav-search-container">
	<div class="menu-worthykids-container"><nav class="site-header__nav"><ul id="menu-worthykids" class="menu site-header__menu" data-toggle-element="site-header__mobile-menu"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/worthykids-picture-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Picture Books">Picture Books</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/worthykids-board-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Board Books">Board Books</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/worthykids-holiday-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Holiday Books">Holiday Books</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/worthykids-chapter-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Chapter Books">Chapter Books</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/worthykids-meetourauthors/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Meet Our Authors">Meet Our Authors</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/worthykids-meetourauthors/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Meet Our Authors">Meet Our Authors</a></span></li></ul></nav></div>	
<div class="site-search">
	<form id="global-hbg-search" class="site-search__form" name="search-form" action="https://www.worthykids.com/">
		<label class="site-search__label" for="search-form-60ef5a3e34cd2">Search</label>
		<span class="site-search_background"></span>
		<input class="site-search__input" type="search" id="search-form-60ef5a3e34cd2" value="" placeholder="Search the website for a title or author" name="s" alt="search input field">
		<button class="site-search__button" aria-label="Search">
			<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.68 38.68"><title>Search</title><path class="cls-2" d="M37.62,32.49,27,21.86A14.54,14.54,0,1,0,21.86,27L32.49,37.62a3.63,3.63,0,1,0,5.13-5.13ZM14.5,25.38A10.88,10.88,0,1,1,25.38,14.5,10.88,10.88,0,0,1,14.5,25.38Z"/></svg>
		</button>
	</form>
</div>
</div>
</header>

<!-- Popup Modal -->
<div class="modal-popup modal-site-popup modal-imprint-popup modal fade" id="newsletter_popup" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
  <div class="modal-dialog" role="document">
	<div class="modal-content">
	  <div class="modal-header">
		<button type="button" class="modal-close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
		<h4 class="modal-title"></h4>
	  </div>
			<div class="signup module">
	<div class="module__content">
	<div class="signup__content">
		<p class="newsletter-text">Get recommended reads, deals, and more from Hachette</p>
		<div class="signup__form-wrapper">
			<form class="signup__form">
				<label for="email_address_input" class="screen-reader-text">Get recommended reads, deals, and more from Hachette</label>
				<input id="email_address_input" type="email" name="email_address" class="hachette-input hachette-email" placeholder="Your email address" />
												<button class="newsletter-submit"
					data-type="click-event" data-category="Form Newsletter" data-action="Submit Form" data-label="Submit Newsletter"
				>
					Sign Up				</button>
			</form>
		</div>
	</div>
		<p class="signup__legal">
			By clicking ‘Sign Up,’ I acknowledge that I have read and agree to Hachette Book Group’s 			<a href="https://www.worthykids.com/terms-and-policies/privacy-policy/">Privacy Policy</a>
			 and 			<a href="https://www.worthykids.com/terms-and-policies/terms-of-use/">Terms of Use</a>
		</p>
	</div>
</div>
	</div>
  </div>
</div>
			<div id="content" class="site__content">
									<div class="landing-page-module module-content-block__0 centered-img-content-block"
					>
			
<div class="content-block module module--fixed">
	<div class="module__content module--fixed">
		<div class="content-block__content">
						<article class="content-block__article">
				<div class="content-block__post-meta">
					<div class="content-block__post-content">
						<p><img class="alignnone size-large wp-image-1095335" src="https://www.hachettebookgroup.com/wp-content/uploads/2021/07/Activity-Sheet-Website-Headers-1.png?w=2400" alt="" width="2400" height="668" /></p>
					</div>
				</div>

							</article>

					</div>
	</div>
</div>
		</div>
					<div class="landing-page-module module-formstack__1 "
					>
			
<div class="formstack-module module module--fixed module--light">
	<div class="module__content module--fixed">
		<script type="text/javascript" src="https://hachettebookgroup.formstack.com/forms/js.php/willyoubefriendsactivitysheets"></script><noscript><a href="https://hachettebookgroup.formstack.com/forms/willyoubefriendsactivitysheets" title="Online Form">Online Form - WillYouBeFriends-ActivitySheets</a></noscript>	</div>
</div>
		</div>
					<div class="landing-page-module module-titles__2 "
					>
			
<div class="contributor-titles module module--fixed">
	<div class="module__content module--fixed titles-vertical-list">
		
			
			<div class="titles-vertical">
				<div class="item">
					<div class="carousel__slide-content">
	<div class="contributor-titles__cover">
					<a href="https://www.worthykids.com/titles/kathleen-long-bostrom/will-you-be-friends-with-me/9781546033806/" alt="Will You Be Friends with Me?">
				<img width="190" height="191" src="" class="lazyload orientation-portrait" alt="Will You Be Friends with Me?" loading="lazy" data-src="https://www.worthykids.com/wp-content/uploads/2020/03/9781546033806.jpg?fit=190%2C191" />			</a>
			</div>
	<div class="contributor-titles__description">
		<div class="contributor-titles__description-text">
			<div class="titles-vertical__container">
									<h2 class="module-header--default titles-vertical__title">
						<a href="https://www.worthykids.com/titles/kathleen-long-bostrom/will-you-be-friends-with-me/9781546033806/" alt="Will You Be Friends with Me?">
							Will You Be Friends with Me?						</a>
					</h2>
								<a class="titles-vertical__link" href="https://www.worthykids.com/titles/kathleen-long-bostrom/will-you-be-friends-with-me/9781546033806/"><h3 class="praise-item__author">Buy the Book</h3></a>
			</div>

							<div class="truncate title-header__meta">
					<p>Celebrate the differences that make life richer and more interesting with this inclusive board book about a budding friendship.Making friends is something all children do, but sometimes it can feel scary. They might worry that no one will like them or that they are too different to find a friend.&hellip;						<a class="titles-vertical__link" href="https://www.worthykids.com/titles/kathleen-long-bostrom/will-you-be-friends-with-me/9781546033806/">Read More</a>
					</p>
				</div>
			
					</div>
			</div>
</div>
				</div>
			</div>
	</div>
</div>
		</div>
					<div class="landing-page-module module-titles__3 "
					>
			
<div class="contributor-titles module module--fixed">
	<div class="module__content module--fixed titles-vertical-list">
					<h2 class="module-header module-header--default-center add-all-caps ">
				You May Also Like...			</h2>
			
			
			<div class="titles-vertical">
				<div class="item">
					<div class="carousel__slide-content">
	<div class="contributor-titles__cover">
					<a href="https://www.worthykids.com/titles/p-k-hallinan/a-rainbow-of-friends/9780824916725/" alt="A Rainbow of Friends">
				<img width="190" height="190" src="" class="lazyload orientation-square" alt="A Rainbow of Friends" loading="lazy" data-src="https://www.worthykids.com/wp-content/uploads/2019/02/97808249167251.jpg?fit=190%2C190" />			</a>
			</div>
	<div class="contributor-titles__description">
		<div class="contributor-titles__description-text">
			<div class="titles-vertical__container">
									<h2 class="module-header--default titles-vertical__title">
						<a href="https://www.worthykids.com/titles/p-k-hallinan/a-rainbow-of-friends/9780824916725/" alt="A Rainbow of Friends">
							A Rainbow of Friends						</a>
					</h2>
								<a class="titles-vertical__link" href="https://www.worthykids.com/titles/p-k-hallinan/a-rainbow-of-friends/9780824916725/"><h3 class="praise-item__author">Buy the Book</h3></a>
			</div>

							<div class="truncate title-header__meta">
					<p>Friends come in all shapes, sizes, and colors; they can be funny or serious, musical or athletic, outgoing or quiet. In A Rainbow of Friends, P. K. Hallinan reminds children to celebrate their differences, because those are what make each of us so special. Through colorful illustrations and upbeat verse,&hellip;						<a class="titles-vertical__link" href="https://www.worthykids.com/titles/p-k-hallinan/a-rainbow-of-friends/9780824916725/">Read More</a>
					</p>
				</div>
			
					</div>
			</div>
</div>
<div class="carousel__slide-content">
	<div class="contributor-titles__cover">
					<a href="https://www.worthykids.com/titles/mike-berenstain/the-berenstain-bears-love-one-another/9780824919832/" alt="The Berenstain Bears Love One Another">
				<img width="190" height="206" src="" class="lazyload orientation-portrait" alt="The Berenstain Bears Love One Another" loading="lazy" data-src="https://www.worthykids.com/wp-content/uploads/2019/02/97808249198321.jpg?fit=190%2C206" />			</a>
			</div>
	<div class="contributor-titles__description">
		<div class="contributor-titles__description-text">
			<div class="titles-vertical__container">
									<h2 class="module-header--default titles-vertical__title">
						<a href="https://www.worthykids.com/titles/mike-berenstain/the-berenstain-bears-love-one-another/9780824919832/" alt="The Berenstain Bears Love One Another">
							The Berenstain Bears Love One Another						</a>
					</h2>
								<a class="titles-vertical__link" href="https://www.worthykids.com/titles/mike-berenstain/the-berenstain-bears-love-one-another/9780824919832/"><h3 class="praise-item__author">Buy the Book</h3></a>
			</div>

							<div class="truncate title-header__meta">
					<p>Stan and Jan Berenstain launched the Berenstain Bears books in 1962 with The Big Honey Hunt. Since that time, more than 400 Berenstain Bears books have been published, making it one of the best-selling children's series ever. Today, Mike Berenstain continues his parents' tradition. In The Berenstain Bears Love One&hellip;						<a class="titles-vertical__link" href="https://www.worthykids.com/titles/mike-berenstain/the-berenstain-bears-love-one-another/9780824919832/">Read More</a>
					</p>
				</div>
			
					</div>
			</div>
</div>
<div class="carousel__slide-content">
	<div class="contributor-titles__cover">
					<a href="https://www.worthykids.com/titles/p-k-hallinan/thats-what-a-friend-is/9780824919696/" alt="That&#039;s What a Friend Is!">
				<img width="190" height="190" src="" class="lazyload orientation-square" alt="That&#039;s What a Friend Is!" loading="lazy" data-src="https://www.worthykids.com/wp-content/uploads/2019/02/97808249196961.jpg?fit=190%2C190" />			</a>
			</div>
	<div class="contributor-titles__description">
		<div class="contributor-titles__description-text">
			<div class="titles-vertical__container">
									<h2 class="module-header--default titles-vertical__title">
						<a href="https://www.worthykids.com/titles/p-k-hallinan/thats-what-a-friend-is/9780824919696/" alt="That&#039;s What a Friend Is!">
							That&#039;s What a Friend Is!						</a>
					</h2>
								<a class="titles-vertical__link" href="https://www.worthykids.com/titles/p-k-hallinan/thats-what-a-friend-is/9780824919696/"><h3 class="praise-item__author">Buy the Book</h3></a>
			</div>

							<div class="truncate title-header__meta">
					<p>An engaging story with a positive message about being a friend.						<a class="titles-vertical__link" href="https://www.worthykids.com/titles/p-k-hallinan/thats-what-a-friend-is/9780824919696/">Read More</a>
					</p>
				</div>
			
					</div>
			</div>
</div>
<div class="carousel__slide-content">
	<div class="contributor-titles__cover">
					<a href="https://www.worthykids.com/titles/michelle-medlock-adams/my-first-day-of-school/9780824916572/" alt="My First Day of School">
				<img width="190" height="226" src="" class="lazyload orientation-portrait" alt="My First Day of School" loading="lazy" data-src="https://www.worthykids.com/wp-content/uploads/2019/02/97808249165721.jpg?fit=190%2C226" />			</a>
			</div>
	<div class="contributor-titles__description">
		<div class="contributor-titles__description-text">
			<div class="titles-vertical__container">
									<h2 class="module-header--default titles-vertical__title">
						<a href="https://www.worthykids.com/titles/michelle-medlock-adams/my-first-day-of-school/9780824916572/" alt="My First Day of School">
							My First Day of School						</a>
					</h2>
								<a class="titles-vertical__link" href="https://www.worthykids.com/titles/michelle-medlock-adams/my-first-day-of-school/9780824916572/"><h3 class="praise-item__author">Buy the Book</h3></a>
			</div>

							<div class="truncate title-header__meta">
					<p>In this lively board book, a young boy starts his first day of school not knowing what to expect. Follow along as he explores his classroom, makes new friends, and enjoys all the creative and interesting activities school can offer. My First Day of School helps first-time students, from preschoolers&hellip;						<a class="titles-vertical__link" href="https://www.worthykids.com/titles/michelle-medlock-adams/my-first-day-of-school/9780824916572/">Read More</a>
					</p>
				</div>
			
					</div>
			</div>
</div>
<div class="carousel__slide-content">
	<div class="contributor-titles__cover">
					<a href="https://www.worthykids.com/titles/greg-fritz/god-made-you-special/9780824919474/" alt="God Made You Special!">
				<img width="190" height="206" src="" class="lazyload orientation-portrait" alt="God Made You Special!" loading="lazy" data-src="https://www.worthykids.com/wp-content/uploads/2019/02/97808249194741.jpg?fit=190%2C206" />			</a>
			</div>
	<div class="contributor-titles__description">
		<div class="contributor-titles__description-text">
			<div class="titles-vertical__container">
									<h2 class="module-header--default titles-vertical__title">
						<a href="https://www.worthykids.com/titles/greg-fritz/god-made-you-special/9780824919474/" alt="God Made You Special!">
							God Made You Special!						</a>
					</h2>
								<a class="titles-vertical__link" href="https://www.worthykids.com/titles/greg-fritz/god-made-you-special/9780824919474/"><h3 class="praise-item__author">Buy the Book</h3></a>
			</div>

							<div class="truncate title-header__meta">
					<p>When you look in the mirror, you'll see his touch . . . 'cause God made you special, and he loves you very much!;Join Bob and Larry and their friends as they spread the joyful message to children that God made each of us special! Here, the lyrics to this&hellip;						<a class="titles-vertical__link" href="https://www.worthykids.com/titles/greg-fritz/god-made-you-special/9780824919474/">Read More</a>
					</p>
				</div>
			
					</div>
			</div>
</div>
				</div>
			</div>
	</div>
</div>
		</div>
					<div class="landing-page-module module-detailed-titles__4 "
					>
			
<div class="detailed-titles contributor-titles module">
	<div class="module__content">
		<div id="titles-carousel-596497-carousel" class="carousel slide detailed-titles__background-color" data-desktop-slide-items="6" data-mobile-slide-items="1" data-desktop-slide-rows="1">
						
			<ol class="carousel-indicators banner__carousel-indicators">
									<li data-target="#titles-carousel-596497-carousel" data-slide-to="0"></li>
							</ol>

			<div class="carousel-inner" role="listbox">
				
					<div class="item carousel__slide">
						<div class="carousel__slide-content detailed-title-container">
						
															<a href="https://www.worthykids.com/titles/kathleen-long-bostrom/will-you-be-friends-with-me/9781546033806/" aria-label="Will You Be Friends with Me?">
														<img width="190" height="191" src="" class="lazyload orientation-portrait" alt="Will You Be Friends with Me?" loading="lazy" data-src="https://www.worthykids.com/wp-content/uploads/2020/03/9781546033806.jpg?fit=190%2C191" />							</a>
						
													<p class="detailed-titles__isbn">Will You Be Friends with Me?</p>
						
													<div class="detailed-titles__summary">
								<p><b>Celebrate the differences that make life richer and more interesting with this inclusive board book about a budding friendship.</b><div><b><br /></b></div><div>Making friends is something all children do, but sometimes it can feel scary. They might worry that no one will like them or that they are too different to find a friend. In this sweet board book, the narrator lists all the ways children can be different from a prospective friend: &#8220;I wake early. You sleep late. My hair&#8217;s curly. Yours is straight. I say, &#8216;Now!&#8217; You say, &#8216;Wait?&#8217; Will you be friends with me?&#8221; Instead of worrying that these differences will make friendship impossible, the narrator decides that: &#8220;We&#8217;re all different. That&#8217;s okay! Life is much more fun that way.&#8221; Perfect for children heading to school or any child in a new situation trying to make friends, this encouraging book reassures readers that diversity is what makes friendship&#8211;and life&#8211;so interesting.</div></p>
							</div>
						
						
						
													<p class="detailed-titles__price">
									USD: $7.99 / CAD: $11.99							</p>
						
													<a href="https://www.worthykids.com/titles/kathleen-long-bostrom/will-you-be-friends-with-me/9781546033806/" aria-label="Will You Be Friends with Me?">
								<div class="btn btn-default">
									Buy Now								</div>
							</a>
						
											</div>
				</div>

							</div>
			<a class="left carousel-control site-carousel__control--prev" href="#titles-carousel-596497-carousel" role="button">
				<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
			</a>
			<a class="right carousel-control site-carousel__control--next" href="#titles-carousel-596497-carousel" role="button">
				<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
			</a>
		</div>
	</div>
</div>
		</div>
						
<footer class="site-footer">
	<div class="site-footer__logo">
			<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 59.72 59.73">
	<title>Hachette Logo</title>
	<polygon class="cls-1" points="59.72 59.73 59.72 0 36.93 0 36.93 4.33 55.4 4.33 55.4 55.4 41.26 55.4 41.26 36.93 18.46 36.93 18.46 41.26 36.93 41.26 36.93 59.73 59.72 59.73"/><polygon class="cls-1" points="22.79 18.47 41.26 18.47 41.26 22.79 18.47 22.79 18.47 4.33 4.33 4.33 4.33 55.4 22.79 55.4 22.79 59.73 0 59.73 0 0 22.79 0 22.79 18.47"/></svg>
	</div>
	<nav class="site-footer__menus">
		
<ul class="site-footer__menu">
	<li class="site-footer__menu-item-has-children" >
		<span class="site-footer__menu-text toggleable" data-toggle-target="site-footer__sub-menu-about" data-toggle-block="site-footer__sub-menu" data-toggle-element="site-footer__sub-menu-about">
			About			<span class="site-footer__menu-expand sub-menu-expand">
				<span class="site-footer__plus">+</span>
				<span class="site-footer__minus">-</span>
			</span>
		</span>
		<div class="sub-menu" data-toggle-element="site-footer__sub-menu-about">
			<ul id="menu-about" class="menu"><li id="menu-item-647353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-647353"><a href="/landing-page/about-hachette-book-group-2/">About Us</a></li>
<li id="menu-item-478324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478324"><a href="https://www.hachettebookgroup.com/leadership/">Our Leadership</a></li>
<li id="menu-item-478335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478335"><a href="https://www.hachettebookgroup.com/imprints/">Imprints</a></li>
<li id="menu-item-550778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-550778"><a href="https://www.worthykids.com/newsletters/">Newsletter Subscription</a></li>
<li id="menu-item-478326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478326"><a href="https://www.hachettebookgroup.com/corporate-social-responsibility/">Corporate Social Responsibility</a></li>
<li id="menu-item-1061220" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-1061220"><a href="https://www.hachettebookgroup.com/landing-page/hbgs-commitment-to-diversity/">Diversity, Equity and Inclusion</a></li>
<li id="menu-item-478330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-478330"><a href="https://www.hachettebookgroup.biz/client-publishers/">Third-Party Distribution</a></li>
<li id="menu-item-478329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478329"><a href="https://www.hachettebookgroup.com/about/hbg-in-the-news/">HBG In the News</a></li>
<li id="menu-item-478328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478328"><a href="https://www.worthykids.com/press-publicity/">Press &amp; Publicity</a></li>
</ul>		</div>
	</li>
</ul>

<ul class="site-footer__menu">
	<li class="site-footer__menu-item-has-children" >
		<span class="site-footer__menu-text toggleable" data-toggle-target="site-footer__sub-menu-resources" data-toggle-block="site-footer__sub-menu" data-toggle-element="site-footer__sub-menu-resources">
			Resources			<span class="site-footer__menu-expand sub-menu-expand">
				<span class="site-footer__plus">+</span>
				<span class="site-footer__minus">-</span>
			</span>
		</span>
		<div class="sub-menu" data-toggle-element="site-footer__sub-menu-resources">
			<ul id="menu-resources" class="menu"><li id="menu-item-230735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230735"><a target="_blank" rel="noopener" href="https://www.hachettebookgroup.biz/authors-agents/">Authors &#038; Agents</a></li>
<li id="menu-item-230733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230733"><a target="_blank" rel="noopener" href="https://www.hachettebookgroup.biz/booksellers/">Booksellers</a></li>
<li id="menu-item-230734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230734"><a target="_blank" rel="noopener" href="https://www.hachettebookgroup.biz/client-publishers/">Client Publishers</a></li>
<li id="menu-item-230736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230736"><a target="_blank" rel="noopener" href="https://www.hbgresources.com/">Librarians &#038; Educators</a></li>
<li id="menu-item-665775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-665775"><a href="https://www.hachettebookgroup.com/landing-page/ordersupport">eCommerce Order Support</a></li>
<li id="menu-item-913357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-913357"><a href="https://www.hachetteacademic.com/">Hachette Academic</a></li>
<li id="menu-item-512066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512066"><a href="https://www.worthykids.com/about/careers/">Careers</a></li>
<li id="menu-item-478333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-478333"><a href="https://www.hachettebookgroup.com/landing-page/contact-us-2/">Contact HBG</a></li>
<li id="menu-item-478352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478352"><a href="https://www.worthykids.com/about/faqs/">FAQ</a></li>
</ul>		</div>
	</li>
</ul>

<ul class="site-footer__menu">
	<li class="site-footer__menu-item-has-children" >
		<span class="site-footer__menu-text toggleable" data-toggle-target="site-footer__sub-menu-terms-and-policies" data-toggle-block="site-footer__sub-menu" data-toggle-element="site-footer__sub-menu-terms-and-policies">
			Terms and Policies			<span class="site-footer__menu-expand sub-menu-expand">
				<span class="site-footer__plus">+</span>
				<span class="site-footer__minus">-</span>
			</span>
		</span>
		<div class="sub-menu" data-toggle-element="site-footer__sub-menu-terms-and-policies">
			<ul id="menu-terms-and-policies" class="menu"><li id="menu-item-230741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230741"><a href="https://www.hachettebookgroup.com/terms-and-policies/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-230740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-230740"><a href="https://www.worthykids.com/terms-and-policies/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-927110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-927110"><a target="_blank" rel="noopener" href="https://hbgusa.zendesk.com/hc/en-us/articles/360047685472-HBG-CCPA-Privacy-Rights-Tool">Do Not Sell My Personal Information</a></li>
<li id="menu-item-362560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362560"><a href="https://www.hachettebookgroup.com/terms-and-policies/report-piracy/">Report Piracy</a></li>
<li id="menu-item-230738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230738"><a href="https://www.worthykids.com/terms-and-policies/cpsia/">CPSIA</a></li>
</ul>		</div>
	</li>
</ul>
	</nav>
	<div class="site-footer__copyright">
		© 2021 Hachette Book Group		<br>
		Portions of data on HachetteBookGroup.com are supplied by Books In Print &reg;. Copyright 2021 ProQuest LLC. All rights reserved. All rights in images of books or other publications are reserved by the original copyright owners.	</div>
</footer>
			</div><!-- #content -->
		</div><!-- #page -->
		<script type='text/javascript' src='https://www.worthykids.com/wp-content/mu-plugins/jetpack-9.9/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.worthykids.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.worthykids.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.worthykids.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.worthykids.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.worthykids.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.worthykids.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.worthykids.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.worthykids.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.worthykids.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.worthykids.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.worthykids.com/wp-includes/js/dist/dom-ready.min.js?ver=eb19f7980f0268577acb5c2da5457de3' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.worthykids.com/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.worthykids.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.worthykids.com/wp-includes/js/dist/a11y.min.js?ver=5e00de7a43b31bbb9eaf685f089a3903' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.worthykids.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://www.worthykids.com/wp-content/themes/hachette/static/js/common.bundle.min.js?ver=05d81cc900a3eeb334b8' id='hachette-common-js-js'></script>
<script type='text/javascript' src='https://www.worthykids.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='hachette-site-js-js-extra'>
/* <![CDATA[ */
var newsletter = {"ajax_url":"https:\/\/www.worthykids.com\/wp-admin\/admin-ajax.php","nonce":"77f8fed8be","duplicate":"Success! You're signed up.","success":"Success! You're signed up.","invalid":"Hm, try another email?","error":"We're sorry, there was an error."};
var mailchimpPopup = {"ajax_url":"https:\/\/www.worthykids.com\/wp-admin\/admin-ajax.php","nonce":"b2b048df13","success":"Your preferences have been successfully saved.","error":"We're sorry, there was an error."};
var whatsInside = {"ajaxUrl":"\/wp-admin\/admin-ajax.php?action=zola_preview&zola-auth=bbaa253314"};
var lazyTitles = {"ajaxUrl":"\/wp-admin\/admin-ajax.php?action=lazy_title&load-title-auth=1ad6b77c82"};
var icons = {"contributor":"https:\/\/www.worthykids.com\/wp-content\/themes\/hachette\/static\/images\/icons\/contributor.png","hbg-title":"https:\/\/www.worthykids.com\/wp-content\/themes\/hachette\/static\/images\/icons\/hbg-title.png"};
var geoCountryCode = "US";
var euroUser = "false";
var gdprForAll = "false";
var analytics = {"environAuth":"EVafa-1EU0ArWEPW1vxdeQ","environPreview":"env-24","dataLayer":"dataLayer","containerKey":"GTM-5LRFFXK"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.worthykids.com/wp-content/themes/hachette/static/js/hachette-site.bundle.min.js?ver=05d81cc900a3eeb334b8' id='hachette-site-js-js'></script>
<script type='text/javascript' id='hbg-all-domains-js-js-extra'>
/* <![CDATA[ */
var checkExam = {"ajaxUrl":"https:\/\/www.worthykids.com\/wp-admin\/admin-ajax.php","nonce":"419ea126dc","isbns":["WorthyKids - Will You Be Friends With Me Activity Sheets"],"button":".zb-btn","link":"exam-copy-link","zola_url":"https:\/\/examcopyrequestform.poweredbyzola.com\/?isbn="};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.worthykids.com/wp-content/themes/hachette-book-group/client/build/js/lens-hbg-all-domains.bundle.js?ver=9fda5243b6f4c16a6b9c' id='hbg-all-domains-js-js'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1.0' id='hbg-twitter-widget-js'></script>
<script type='text/javascript' src='https://www.worthykids.com/wp-content/themes/hachette-book-group/client/build/js/lens-worthykids.bundle.js?ver=9fda5243b6f4c16a6b9c' id='hachette-lens-js-js'></script>
<script type='text/javascript' src='https://www.worthykids.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202128.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9',blog:'155679224',post:'1095288',tz:'-4',srv:'www.worthykids.com'} ]);
	_stq.push([ 'clickTrackerInit', '155679224', '1095288' ]);
</script>
	</body>
</html>

